
<!doctype html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://www.gmpg.org/xfn/11">
	<title>Crash Luke Bryan&#039;s Playa! You Could Win a Trip for 2 to Cancun! | KIX 95.3</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kix953.com/crash-luke-bryans-playa-you-could-win-a-trip-for-2-to-cancun/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Crash Luke Bryan&#039;s Playa! You Could Win a Trip for 2 to Cancun! | KIX 95.3" />
<meta property="og:description" content="Kix 95.3 Wants to send YOU to Luke Bryan&#8217;s 6th annual &#8220;Crash My Playa&#8221; in Cancun Mexico! ...&nbsp;More &raquo;" />
<meta property="og:url" content="https://www.kix953.com/crash-luke-bryans-playa-you-could-win-a-trip-for-2-to-cancun/" />
<meta property="og:site_name" content="KIX 95.3" />
<meta property="article:publisher" content="https://www.facebook.com/KIX953/" />
<meta property="article:published_time" content="2019-09-06T19:24:39+00:00" />
<meta property="fb:app_id" content="KIX953" />
<meta property="og:image" content="https://www.kix953.com/wp-content/uploads/2019/09/073019-CrashMyPlaya-600x300.jpg" />
<meta property="og:image:secure_url" content="https://www.kix953.com/wp-content/uploads/2019/09/073019-CrashMyPlaya-600x300.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Kix 95.3 Wants to send YOU to Luke Bryan&#8217;s 6th annual &#8220;Crash My Playa&#8221; in Cancun Mexico! ...&nbsp;More &raquo;" />
<meta name="twitter:title" content="Crash Luke Bryan&#039;s Playa! You Could Win a Trip for 2 to Cancun! | KIX 95.3" />
<meta name="twitter:site" content="@kix953" />
<meta name="twitter:image" content="https://www.kix953.com/wp-content/uploads/2019/09/073019-CrashMyPlaya-600x300.jpg" />
<meta name="twitter:creator" content="@kix953" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kix953.com/#website","url":"https://www.kix953.com/","name":"KIX 95.3","potentialAction":{"@type":"SearchAction","target":"https://www.kix953.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kix953.com/crash-luke-bryans-playa-you-could-win-a-trip-for-2-to-cancun/#primaryimage","url":"https://www.kix953.com/wp-content/uploads/2019/09/073019-CrashMyPlaya-600x300.jpg","width":600,"height":300},{"@type":"WebPage","@id":"https://www.kix953.com/crash-luke-bryans-playa-you-could-win-a-trip-for-2-to-cancun/#webpage","url":"https://www.kix953.com/crash-luke-bryans-playa-you-could-win-a-trip-for-2-to-cancun/","inLanguage":"en-US","name":"Crash Luke Bryan&#039;s Playa! You Could Win a Trip for 2 to Cancun! | KIX 95.3","isPartOf":{"@id":"https://www.kix953.com/#website"},"primaryImageOfPage":{"@id":"https://www.kix953.com/crash-luke-bryans-playa-you-could-win-a-trip-for-2-to-cancun/#primaryimage"},"datePublished":"2019-09-06T19:24:39+00:00","dateModified":"2019-09-06T19:24:39+00:00","author":{"@id":"https://www.kix953.com/#/schema/person/809cca8c9f9bf781c6656942e3ec90bd"}},{"@type":["Person"],"@id":"https://www.kix953.com/#/schema/person/809cca8c9f9bf781c6656942e3ec90bd","name":"Phil Luce","image":{"@type":"ImageObject","@id":"https://www.kix953.com/#authorlogo","url":"https://secure.gravatar.com/avatar/66782e76e508aa48c3021e7509bb4d84?s=96&d=mm&r=g","caption":"Phil Luce"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KIX 95.3 &raquo; Feed" href="https://www.kix953.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIX 95.3 &raquo; Comments Feed" href="https://www.kix953.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KIX 95.3 &raquo; iCal Feed" href="https://www.kix953.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KIX 95.3 &raquo; Crash Luke Bryan&#8217;s Playa! You Could Win a Trip for 2 to Cancun! Comments Feed" href="https://www.kix953.com/crash-luke-bryans-playa-you-could-win-a-trip-for-2-to-cancun/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kix953.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.kix953.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.kix953.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.kix953.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kix953.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.kix953.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.kix953.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.kix953.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A500%2C700%7COswald%3A700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css'  href='https://www.kix953.com/wp-content/themes/blacklab/assets/css/public/styles.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-theme-color-stylesheet-css'  href='https://www.kix953.com/wp-content/themes/blacklab/assets/css/public/theme-colors/dark-blue.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kix953.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kix953.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kix953.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.kix953.com\/wp-admin\/admin-ajax.php","nonce":"1396c6da48","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kix953.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script async="async" data-cfasync=false type='text/javascript' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=C6_LZjhKTcOyKY_5w72rWw&#038;ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.kix953.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kix953.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kix953.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.kix953.com/?p=6381' />
<link rel="alternate" type="application/json+oembed" href="https://www.kix953.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kix953.com%2Fcrash-luke-bryans-playa-you-could-win-a-trip-for-2-to-cancun%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kix953.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kix953.com%2Fcrash-luke-bryans-playa-you-could-win-a-trip-for-2-to-cancun%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.kix953.com"><link rel="https://theeventscalendar.com/" href="https://www.kix953.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.kix953.com/wp-content/uploads/2015/11/cropped-KXXK-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kix953.com/wp-content/uploads/2015/11/cropped-KXXK-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kix953.com/wp-content/uploads/2015/11/cropped-KXXK-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kix953.com/wp-content/uploads/2015/11/cropped-KXXK-512x512-270x270.png" />
<style id="kirki-inline-styles"></style>	
	<script>
		window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;

	  				ga('create', 'UA-70110446-5', 'auto', 'stationTracker');
	  		  				ga('create', 'UA-69031038-1', 'auto', 'globalTracker');
	  	
	  				ga('stationTracker.require', 'eventTracker');
			ga('stationTracker.require', 'outboundLinkTracker');
			/*ga('stationTracker.require', 'cleanUrlTracker', {
				stripQuery: true,
				queryParamsWhitelist: ['s', 'id', 'd', 'cat']
			});*/
	  		  				ga('globalTracker.require', 'eventTracker');
			ga('globalTracker.require', 'outboundLinkTracker');
			/*ga('globalTracker.require', 'cleanUrlTracker', {
			  	stripQuery: true,
			  	queryParamsWhitelist: ['s', 'id', 'd', 'cat']
			});*/
	  	
	  				ga('stationTracker.send', 'pageview');
	  		  				ga('globalTracker.send', 'pageview');
	  		</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<script async src='https://www.kix953.com/wp-content/themes/blacklab/assets/js/libraries/autotrack.js'></script>
</head>

<body class="post-template-default single single-post postid-6381 single-format-standard nav-background-light xxsmall-logo tribe-no-js tribe-bar-is-disabled custom-bg">
        <div style='display:none' id='sbbhscc'></div>
          <script type="text/javascript">
            var sbbvscc='';
            var sbbgscc='';
            function genPid() {return String.fromCharCode(113)+String.fromCharCode(90) ; };
          </script>
        <div id='sbbfrcc' style='position: absolute; top: -10px; left: 30px; font-size:1px'></div>
  <script type="text/javascript">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</script>
	
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W6T87T"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-W6T87T');</script>

	<div class="uk-offcanvas-content">
		<header class="xxsmall-logo main-header">
			<div class="uk-width-1-1" uk-sticky>
				
<nav class="main-navbar uk-flex nav-background-light" navbar>
	<ul class="uk-navbar-nav uk-width-1-1 uk-child-width-auto uk-grid">
		<!-- NAV - Hamburger Button - Desktop -->
		<li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center">
			<a uk-icon="menu" uk-toggle="target: #offcanvas-nav" uk-tooltip="title: Menu; pos: bottom;" ga-on="click" ga-event-category="Menu" ga-event-label="Hamburger Button" ga-event-action="click" class="menu"></a>
		</li>
				<!-- NAV - Station Logo -->
		<li class="nav-button uk-padding-remove uk-margin-remove uk-width-1-1 uk-width-auto@m uk-flex uk-flex-center station-logo">
			<a href="https://www.kix953.com" class="uk-padding-remove" ga-on="click" ga-event-category="Menu" ga-event-label="Station Logo"  ga-event-action="click">
				<img id="station-logo" src="https://dl.airtable.com/.attachments/9560a07d9ca19ebfee7bb230e11fa804/907cdc08/GRAYSHARBOR-KXXKFM-150X66.png" draggable="false" />
			</a>
		</li>

		<!-- NAV - Menu Pages -->
		<li class="nav-button uk-width-expand uk-height-1-1 uk-padding-remove uk-margin-remove remove-border uk-visible@m main-nav"><ul class="uk-navbar-nav main-navbar-nav four primary-nav uk-width-expand uk-height-1-1 uk-margin-remove uk-padding-remove uk-grid"><li id="menu-item-5540" class="menu-item menu-item-type-custom menu-item-object-custom nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="http://www.kix953.com/contests/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Win" class="uk-width-1-1">Win</a></li>
<li id="menu-item-2289" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kix953.com/concert-calendar/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Concerts" class="uk-width-1-1">Concerts</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kix953.com/club-953/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Club 953" class="uk-width-1-1">Club 953</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uk-parent nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kix953.com/shows/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Shows" class="uk-width-1-1">Shows</a>
<div class="uk-navbar-dropdown uk-grid uk-margin-remove uk-padding-remove"  uk-dropdown="remaintime: 0; boundary: #menu-item-745; boundary-align: true; pos: bottom-left;"><ul class="dropdown-nav-menu uk-nav uk-navbar-dropdown-nav" uk-list>
	<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.kix953.com/shows/morning-show-with-the-luceman-and-logan/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="The Luceman and Logan- Mornings" class="uk-width-1-1">The Luceman and Logan- Mornings</a></li>
	<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.kix953.com/shows/more-music-middays/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="More Music Middays with Logan" class="uk-width-1-1">More Music Middays with Logan</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.kix953.com/shows/kix-afternoon-show/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Afternoon Show with Rick Moyer" class="uk-width-1-1">Afternoon Show with Rick Moyer</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.kix953.com/shows/lia-knight/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Evenings with Lia Knight" class="uk-width-1-1">Evenings with Lia Knight</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.kix953.com/shows/overnight-with-cody-allen/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Overnight with Cody Allen" class="uk-width-1-1">Overnight with Cody Allen</a></li>
	<li id="menu-item-949" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.kix953.com/shows/buck-wild-saturday-night/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Buck Wild Saturday Night!" class="uk-width-1-1">Buck Wild Saturday Night!</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.kix953.com/shows/bob-kingsleys-top-40-countdown/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Bob Kingsley&#8217;s Top 40 Countdown" class="uk-width-1-1">Bob Kingsley&#8217;s Top 40 Countdown</a></li>
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.kix953.com/shows/rise-up-country-with-john-ritter/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Rise Up Country with John Ritter" class="uk-width-1-1">Rise Up Country with John Ritter</a></li>
	<li id="menu-item-1506" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.kix953.com/shows/sunday-trace-allen/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Weekends with Trace Alan" class="uk-width-1-1">Weekends with Trace Alan</a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.kix953.com/shows/new-music-nashville/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="New Music Nashville" class="uk-width-1-1">New Music Nashville</a></li>
	<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.kix953.com/shows/american-country-countdown/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="American Country Countdown" class="uk-width-1-1">American Country Countdown</a></li>
</ul>
</li>
<li id="menu-item-1252" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kix953.com/salute-a-teacher/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="AOE SALUTE a Teacher, Nominate Here!" class="uk-width-1-1">AOE SALUTE a Teacher, Nominate Here!</a></li>
<li id="menu-item-746" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.kix953.com/contact/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Contact" class="uk-width-1-1">Contact</a></li>
</ul></li>
		<!-- NAV - Search and social -->
		<li class="nav-button uk-visible@m uk-margin-remove uk-padding-remove social four uk-width-1-6 search uk-grid uk-visible@l">
			<ul class="uk-grid uk-width-expand uk-child-width-expand uk-margin-remove uk-padding-remove">
				<!-- NAV - Search -->
				<li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center search-dropdown">
					<a class="uk-flex uk-flex-center uk-flex-middle uk-width-1-1 uk-icon" href="" ga-on="click" ga-event-category="Menu" ga-event-label="Search - Icon"  ga-event-action="click" uk-icon="icon: search"></a>
						<div class="uk-navbar-dropdown" uk-dropdown="pos: bottom-left; offset: 0;">
							<div class="uk-padding-small uk-padding-remove-vertical">
								<div class="uk-grid-small uk-flex-middle" uk-grid>
									<div class="uk-width-expand">
										<form class="uk-search uk-search-navbar uk-width-1-1" role="search" action="https://www.kix953.com/" method="get">
											<input class="uk-search-input" type="search" name="s" placeholder="Search..." autofocus />
										</form>
									</div>
									<div class="uk-width-auto">
										<a class="uk-navbar-dropdown-close" href="#" ga-on="click" ga-event-category="Menu" ga-event-label="Search - Close Button"  ga-event-action="click" uk-close></a>
									</div>
								</div>
							</div>
						</div>
				</li>
				<!-- NAV - Social Icons -->
                				    <li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center social-container">
					<a class="uk-flex uk-flex-center uk-flex-middle uk-width-1-1" uk-icon="social"></a>
					<div class="uk-navbar-dropdown uk-margin-remove uk-padding-remove" uk-dropdown="pos: bottom-left; offset: 0;">
						<ul class="uk-nav uk-navbar-dropdown-nav" uk-list>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.facebook.com/KIX953" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="facebook">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon" uk-icon="icon:facebook"></span>
											<span>
												Facebook											</span>
																				</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.twitter.com/kix953" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="twitter">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon" uk-icon="icon:twitter"></span>
											<span>
												Twitter											</span>
																				</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.instagram.com/kix953" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="instagram">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon" uk-icon="icon:instagram"></span>
											<span>
												Instagram											</span>
																				</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.youtube.com/user/KIX953" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="youtube">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon" uk-icon="icon:youtube"></span>
											<span>
												YouTube											</span>
																				</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://tunein.com/radio/KXXK-953-s26588/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="tunein">
									<div class="uk-flex uk-flex-middle">
																																	<span class="uk-margin-small-right uk-icon">
													<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20pt" height="13pt" viewBox="0 0 20 13" version="1.1">
	<g id="surface1">
		<path style=" stroke:none;fill-rule:nonzero;fill-opacity:1;" d="M 3.785156 6.613281 L 3.785156 6.039062 C 3.785156 5.976562 3.839844 5.925781 3.90625 5.925781 L 6.394531 5.925781 C 6.460938 5.925781 6.515625 5.976562 6.515625 6.039062 L 6.515625 6.613281 C 6.515625 6.679688 6.460938 6.730469 6.394531 6.730469 L 5.636719 6.730469 C 5.597656 6.730469 5.574219 6.753906 5.574219 6.785156 L 5.574219 9.835938 C 5.574219 9.898438 5.519531 9.949219 5.453125 9.949219 L 4.847656 9.949219 C 4.78125 9.949219 4.726562 9.898438 4.726562 9.835938 L 4.726562 6.785156 C 4.726562 6.753906 4.703125 6.730469 4.664062 6.730469 L 3.90625 6.730469 C 3.839844 6.730469 3.785156 6.679688 3.785156 6.613281 Z M 19.851562 0.605469 L 19.851562 9.519531 C 19.851562 9.757812 19.648438 9.949219 19.394531 9.949219 L 10.453125 9.949219 L 10.453125 12.394531 C 10.453125 12.632812 10.25 12.828125 10 12.828125 L 0.605469 12.828125 C 0.351562 12.828125 0.148438 12.632812 0.148438 12.394531 L 0.148438 3.480469 C 0.148438 3.242188 0.351562 3.050781 0.605469 3.050781 L 9.546875 3.050781 L 9.546875 0.605469 C 9.546875 0.367188 9.75 0.171875 10 0.171875 L 19.394531 0.171875 C 19.648438 0.171875 19.851562 0.367188 19.851562 0.605469 Z M 9.546875 3.910156 L 1.136719 3.910156 C 1.09375 3.910156 1.058594 3.945312 1.058594 3.984375 L 1.058594 11.894531 C 1.058594 11.933594 1.09375 11.964844 1.136719 11.964844 L 9.46875 11.964844 C 9.511719 11.964844 9.546875 11.933594 9.546875 11.894531 Z M 15.878906 6.414062 C 15.878906 6.351562 15.824219 6.296875 15.757812 6.296875 L 15.242188 6.296875 C 15.207031 6.296875 15.183594 6.277344 15.183594 6.242188 L 15.183594 3.882812 C 15.183594 3.847656 15.207031 3.824219 15.242188 3.824219 L 15.699219 3.824219 C 15.765625 3.824219 15.820312 3.773438 15.820312 3.710938 L 15.820312 3.164062 C 15.820312 3.101562 15.765625 3.050781 15.699219 3.050781 L 13.820312 3.050781 C 13.753906 3.050781 13.699219 3.101562 13.699219 3.164062 L 13.699219 3.710938 C 13.699219 3.773438 13.753906 3.824219 13.820312 3.824219 L 14.273438 3.824219 C 14.308594 3.824219 14.335938 3.847656 14.335938 3.882812 L 14.335938 6.242188 C 14.335938 6.273438 14.308594 6.296875 14.273438 6.296875 L 13.757812 6.296875 C 13.691406 6.296875 13.636719 6.347656 13.636719 6.414062 L 13.636719 6.960938 C 13.636719 7.023438 13.691406 7.074219 13.757812 7.074219 L 15.757812 7.074219 C 15.824219 7.074219 15.878906 7.023438 15.878906 6.960938 Z M 15.878906 6.414062 "/>
	</g>
</svg>
												</span>
												<span>
													Tune In												</span>
																														</div>
								</a>
							</li>
													</ul>
					</div>
				</li>
                			</ul>
		</li>
		<!-- NAV - Audio player and recently played -->
				<li class="nav-button uk-width-expand uk-padding-remove uk-margin-remove nav-player uk-flex uk-flex-middle">
			<ul class="uk-grid nav-player uk-width-expand uk-margin-remove uk-padding-remove uk-height-1-1">
				<!-- Audio Player -->
				<li class="nav-button xxsmall-logo nav-button audio-player uk-grid uk-width-expand uk-position-relative uk-padding-remove-left">
					<!-- Audio Player - play button -->
					<div class="player-container uk-grid uk-padding-remove">
						
													<div class="play-btn-container uk-margin-remove uk-padding-remove" style="background-image: url('https://www.kix953.com/wp-content/themes/blacklab/assets/img/audio/bullseye-light.jpg');">
											            <div class="play-btn-outer-circle uk-position-relative uk-height-1-1 uk-padding-remove uk-margin-remove">
						            <a href="https://www.alphamediaplayer.com/kix953" class="play-btn uk-position-center uk-padding-remove uk-margin-remove" ga-on="click" ga-event-category="Menu" ga-event-label="Player Link" ga-event-action="click"></a>
					            </div>
							</div>

						<!-- Audio Player - song credits -->
						<div class="uk-width-auto current-song uk-margin-remove uk-overflow-hidden">
							<p class="current-song-credits">
								<a href="https://www.kix953.com/recently-played" id="songTitle" class="title" ga-on="click" ga-event-category="Menu" ga-event-label="Current Song Title" ga-event-action="click"></a>
									<span id="songArtist" class="artist"></span>
							</p>
						</div>
					</div>
				</li>
			</ul>
		</li>
				
		<!-- NAV - Playlist Icon -->
        		<li class="xxsmall-logo nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center recently-played ">
				<a class="uk-icon uk-flex uk-flex-center uk-padding-small" href="https://www.kix953.com/recently-played" ga-on="click" ga-event-category="Menu" ga-event-label="Recently Played - Icon" ga-event-action="click" >
					<svg xmlns="http://www.w3.org/2000/svg" width="27" height="27" viewBox="0 0 149 129">
	<defs>
		<style>
			.playlist-icon-color {
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="playlist-icon-color" d="M99.191,19.989l0.933,61.382s-11.5-2.9-21.925,6.773-2.367,16.659,0,18.2,9.779,5.109,23.324,0,10.729-16.086,10.729-16.086l-2.467-47.037s17.307,9.826,21.242,16.331c6.239,10.317-1.048,20.122-1.048,20.122a65.209,65.209,0,0,0,9.329-11.43c4.993-8.191-2.3-17-4.665-19.9s-16.586-12.766-17.726-13.546C115.407,33.772,97.914,23.35,99.191,19.989Z"/>
	<rect class="playlist-icon-color" x="15" y="20" width="74" height="5"></rect>
	<rect class="playlist-icon-color" x="15" y="35" width="74" height="5"></rect>
	<rect class="playlist-icon-color" x="15" y="50" width="74" height="5"></rect>
	<rect class="playlist-icon-color" x="15" y="65" width="74" height="5"></rect>
	<rect class="playlist-icon-color" x="15" y="81" width="60" height="5"></rect>
	<rect class="playlist-icon-color" x="15" y="97" width="46" height="5"></rect>
</svg>
				</a>
				<div class="uk-navbar-dropdown uk-padding-remove" uk-dropdown="pos: bottom-right; offset: 0;">
					<ul class="uk-nav uk-navbar-dropdown-nav" uk-list>
													<li class="menu-item">
								<a href="https://www.kix953.com/recently-played" ga-on="click" ga-event-category="Menu" ga-event-label="Recently Played - Menu Item" ga-event-action="click">
									Recently Played								</a>
							</li>
													<li class="menu-item">
								<a href="https://www.kix953.com/shows" ga-on="click" ga-event-category="Menu" ga-event-label="Show Schedule Icon" ga-event-action="click">
									Show Schedule								</a>
							</li>
											</ul>
				</div>
		</li>
	    		<!-- NAV - Hamburger Button - Mobile -->
		<li class="nav-button uk-padding-remove uk-margin-remove uk-hidden@m hamburger-button
uk-flex uk-flex-middle">
			<a uk-icon="menu" uk-toggle="target: #offcanvas-nav" uk-tooltip="title: Menu; pos: bottom;" class="menu uk-padding uk-flex uk-flex-middle" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Hamburger Button" ga-event-action="click"></a>
		</li>
	</ul>
</nav>
			</div>
		</header>
		<main id="main" class="site-main">
				<div class="main-alert-bar">
		<div class="alert-bar">
			<div class="uk-grid uk-grid-small" uk-grid>
				<div class="uk-width-auto uk-padding-remove">
					<div class="alert-bar-title uk-flex uk-flex-middle">
						&nbsp;&nbsp;&nbsp;&nbsp;<span uk-icon="bolt"></span>&nbsp;
						<span class="uk-margin-small-left uk-margin-small-right">
							Weather Alert						</span>
					</div>
				</div>
				<div class="uk-width-expand">
					<a class="alert-bar-alert uk-width-1-1 uk-flex uk-flex-middle uk-link-reset" ga-on="click" ga-event-category="Alert Bar" ga-event-action="click">
						<div class="alert-bar-alert-text uk-padding uk-padding-remove-left uk-padding-remove-vertical"></div>
					</a>
				</div>
			</div>
		</div>
	</div>

<div class='adunit adunit-leaderboard uk-flex uk-flex-center' data-adunit='KXXK_Leaderboard'
	 data-size-mapping=horizontal-mapping></div>

            <div class="nav-background-light main-container"><div class="uk-section uk-section-small article">
	<div class="uk-container uk-container-small">
		<div class="uk-grid uk-flex post-6381 post type-post status-publish format-standard has-post-thumbnail hentry" id="post-6381" uk-grid>
			<div class="uk-width-1-1 uk-margin-small-bottom">
		<h1 class="article-title uk-margin-small">
		Crash Luke Bryan&#8217;s Playa! You Could Win a Trip for 2 to Cancun!	</h1>
			<div class="article-byline uk-grid uk-grid-small uk-grid-divider uk-flex uk-flex-middle uk-text-meta text-xxsmall uk-padding-remove-left" uk-grid>
							<div class="uk-width-auto uk-padding-right uk-padding-remove-left uk-margin-remove uk-flex uk-flex-middle uk-grid">
										<!-- Author byline - byline credits - opening tag -->
					<div class="text-xxsmall byline-author uk-padding-remove">
												<!-- Author Byline - byline date - local article -->
													<em>
								<div class="byline-date uk-margin-remove uk-padding-remove">
									Sep 6, 2019 @ 12:24pm								</div>
							</em>
											</div>
				</div>
						<!-- Author byline - social -->
							<div class="uk-padding-remove uk-width-expand uk-flex uk-flex-right byline-sharing">
					
<div>
    <div class="button-group-rounded uk-flex-inline">
        <a class="uk-button uk-button-primary" uk-icon="twitter" class="uk-padding-small" href="https://twitter.com/intent/tweet?text=Crash%20Luke%20Bryan&#8217;s%20Playa!%20You%20Could%20Win%20a%20Trip%20for%202%20to%20Cancun!&amp;url=https://www.kix953.com/crash-luke-bryans-playa-you-could-win-a-trip-for-2-to-cancun/" target="_blank" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Twitter"></a>
        <a class="uk-button uk-button-primary" uk-icon="facebook" class="uk-padding-small" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kix953.com/crash-luke-bryans-playa-you-could-win-a-trip-for-2-to-cancun/" target="_blank" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Facebook"></a>
        <a class="uk-button uk-button-secondary" uk-icon="mail" class="uk-padding-small" href="mailto:?subject=Crash%20Luke%20Bryan&#8217;s%20Playa!%20You%20Could%20Win%20a%20Trip%20for%202%20to%20Cancun!&amp;body=https://www.kix953.com/crash-luke-bryans-playa-you-could-win-a-trip-for-2-to-cancun/" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Email"></a>
    </div>
</div>
				</div>
			</div>
				</div>
				<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-margin-large-bottom">
													<div class="aspect-ratio-8-5 uk-margin-bottom ">
						<img src="https://www.kix953.com/wp-content/uploads/2019/09/073019-CrashMyPlaya-600x300.jpg" alt="" />
					</div>
												<p>Kix 95.3 Wants to send YOU to Luke Bryan&#8217;s 6th annual &#8220;Crash My Playa&#8221; in Cancun Mexico!  Just listen for the words that win at 6 am, 8 am, 11 am, 2 pm, &amp; 5 pm!</p>
<p>After FIVE consecutive sold-out years, platinum selling superstar and <em>American Idol </em>judge Luke Bryan, along with CID Presents, announces the <strong>CRASH MY PLAYA 2020</strong> destination event taking place <strong>January 22-25</strong>,<strong> 2020</strong> in the Riviera Cancun region of Mexico. The Caribbean beach vacation will be the biggest event yet and will feature Luke headlining two nights during the all-inclusive concert vacation. Jason Aldean will be making his debut <em>Crash</em><em> My Playa </em>appearance headlining one of the four nightly concerts. AND Dustin Lynch will be performing too!</p>
<p>Must be 21 years of age to enter! See official Rules below! To enter contest starting Monday September 9th click <a href="http://www.kix953.com/contests/win-a-trip-to-luke-bryans-crash-my-playa-in-cancun-mexico/">HERE!</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Official RULES</p>
<p>&nbsp;</p>
<p><b>ALPHA MEDIA’S CONTEST-SPECIFIC RULES FOR THE</b><b> </b></p>
<p><b>CRASH MY PLAYA CONTEST</b></p>
<p>&nbsp;</p>
<p><b><i>NO PURCHASE NECESSARY TO ENTER OR WIN.  A PURCHASE WILL NOT INCREASE YOUR CHANCES OF WINNING</i></b><b>.   </b></p>
<p>&nbsp;</p>
<p><b>These contest-specific rules should be read in conjunction with Alpha Media’s General Contest Rules, which are applicable to all contests conducted by Alpha Media Holdings LLC and/or its subsidiaries (including licensee subsidiaries).  </b></p>
<p>&nbsp;</p>
<p><b>Sponsor(s): </b><span style="font-weight: 400;">All participating </span><b>Alpha Media Stations*, </b><span style="font-weight: 400;">Aptivada and TenSix Partners</span><span style="font-weight: 400;"> (collectively, “Sponsor”).</span></p>
<p>&nbsp;</p>
<ol>
<li style="font-weight: 400;"><b>Promotional Period</b><span style="font-weight: 400;">: The Crash My Playa Flyaway (the “Promotion”) </span><span style="font-weight: 400;">begins on 9/9/19,  at 6am local time and ends at 11:59pm local time on 9/27/19, </span><b>but each station will run at different periods throughout that window </b><span style="font-weight: 400;">(the “Promotional Period”). </span></li>
</ol>
<p>&nbsp;</p>
<ol>
<li style="font-weight: 400;"><b>Entry Deadline</b><span style="font-weight: 400;">:  </span><span style="font-weight: 400;">The deadline to submit entries is 11:59pm local time on 9/27/19.</span></li>
</ol>
<p>&nbsp;</p>
<ol>
<li style="font-weight: 400;"><b>Eligibility</b></li>
</ol>
<p>&nbsp;</p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">The </span><span style="font-weight: 400;">Crash My Playa Flyaway</span><span style="font-weight: 400;"> (the “Contest”) is open to U.S. residents, 18 years of age or older, except employees of </span><b>all Alpha Media stations, </b><span style="font-weight: 400;">Aptivada and TenSix Partners</span><span style="font-weight: 400;"> (collectively, the “Sponsors”), other television and radio stations in all Alpha Media Market Areas, and their affiliates, subsidiaries, advertising or promotion agencies (if any), members of their respective families or persons living in the same household.  This Promotion is subject to all applicable federal, state, and local laws and regulations. Void outside the United States and where prohibited.  </span></li>
</ol>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">(c)</span> <span style="font-weight: 400;">Listeners are eligible to win an Alpha Media contest prize valued at $600.00 or more only once every six months.  </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">(d) </span> <b>Participants must sign all contest release and waiver forms before accepting prize.</b> <span style="font-weight: 400;">Entrants are required to provide truthful information and the Station will reject and delete any entry that it discovers to be false or fraudulent.  The Station will disqualify any entry from any individual who does not meet the eligibility requirements, and will also delete any entry as required by law.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">(e) </span><span style="font-weight: 400;">WINNER AND GUEST ARE REQUIRED TO PROVIDE REQUISITE TRAVEL DOCUMENTATION OR VALID PASSPORTS AS NEEDED AND MUST POSSESS A CREDIT CARD FOR INCIDENTALS.  Winner and guest are able to obtain required passports after winner selection but required to sign waiver accepting and agreeing the trip will be forfeited if they do not obtain required documents in time and they could still responsible for prize tax liability. No other reimbursement or prize substitute will be provided if required document and passport are not obtained in time. </span></p>
<p>&nbsp;</p>
<p><b>*The Contest will run on select Alpha Media stations. Please see below for the specific contest station list. </b></p>
<p><span style="font-weight: 400;">Amarillo </span> <span style="font-weight: 400;">KGNC-FM</span></p>
<p><span style="font-weight: 400;">Anchorage  </span> <span style="font-weight: 400;">KBRJ-FM</span></p>
<p><span style="font-weight: 400;">Anchorage</span> <span style="font-weight: 400;">KAYO-FM</span></p>
<p><span style="font-weight: 400;">Austin-Albert Lea </span> <span style="font-weight: 400;">KAUS-FM</span></p>
<p><span style="font-weight: 400;">Brookings</span> <span style="font-weight: 400;">KKQQ-FM</span></p>
<p><span style="font-weight: 400;">Brookings</span> <span style="font-weight: 400;">KJJQ-AM</span></p>
<p><span style="font-weight: 400;">Cameron-Bethany</span> <span style="font-weight: 400;">KAAN-FM</span></p>
<p><span style="font-weight: 400;">Cameron-Bethay</span> <span style="font-weight: 400;">KMRN-AM</span></p>
<p><span style="font-weight: 400;">Chicago &#8211; Joliet</span> <span style="font-weight: 400;">WCCQ-FM</span></p>
<p><span style="font-weight: 400;">Columbus</span> <span style="font-weight: 400;">KZEN-FM</span></p>
<p><span style="font-weight: 400;">Columbus</span> <span style="font-weight: 400;">KTTT-AM</span></p>
<p><span style="font-weight: 400;">Dayton</span> <span style="font-weight: 400;">WCLI-FM</span></p>
<p><span style="font-weight: 400;">East Texas</span> <span style="font-weight: 400;">KYKX-FM</span></p>
<p><span style="font-weight: 400;">East Texas</span> <span style="font-weight: 400;">KKUS-FM</span></p>
<p><span style="font-weight: 400;">Farmington-Festus</span> <span style="font-weight: 400;">KTJJ-FM</span></p>
<p><span style="font-weight: 400;">Ft. Dodge</span> <span style="font-weight: 400;">KIAQ-FM</span></p>
<p><span style="font-weight: 400;">Ft. Dodge</span> <span style="font-weight: 400;">KWMT-AM</span></p>
<p><span style="font-weight: 400;">Fredericksburg</span> <span style="font-weight: 400;">WFLS-FM</span></p>
<p><span style="font-weight: 400;">Grays Harbor</span> <span style="font-weight: 400;">KXXK-FM</span></p>
<p><span style="font-weight: 400;">Grinnell-Newton</span> <span style="font-weight: 400;">KCOB-FM</span></p>
<p><span style="font-weight: 400;">Lincoln</span> <span style="font-weight: 400;">KZKX-FM</span></p>
<p><span style="font-weight: 400;">Lubbock</span> <span style="font-weight: 400;">KLLL-FM</span></p>
<p><span style="font-weight: 400;">Luverne</span> <span style="font-weight: 400;">KLQL-FM</span></p>
<p><span style="font-weight: 400;">Madison</span> <span style="font-weight: 400;">KJAM-FM</span></p>
<p><span style="font-weight: 400;">Mankato</span> <span style="font-weight: 400;">KYSM-FM</span></p>
<p><span style="font-weight: 400;">Mason City </span> <span style="font-weight: 400;">KIAI-FM</span></p>
<p><span style="font-weight: 400;">Moberly</span> <span style="font-weight: 400;">KRES-FM</span></p>
<p><span style="font-weight: 400;">Palm Springs</span> <span style="font-weight: 400;">KDES-FM</span></p>
<p><span style="font-weight: 400;">Portland</span> <span style="font-weight: 400;">KUPL-FM</span></p>
<p><span style="font-weight: 400;">North Dallas</span> <span style="font-weight: 400;">KMKT-FM</span></p>
<p><span style="font-weight: 400;">Saginaw</span> <span style="font-weight: 400;">WCEN-FM</span></p>
<p><span style="font-weight: 400;">Topeka</span> <span style="font-weight: 400;">WIBW-FM</span></p>
<p><span style="font-weight: 400;">Topeka</span> <span style="font-weight: 400;">KTPK-FM</span></p>
<p><span style="font-weight: 400;">Watertown</span> <span style="font-weight: 400;">KDLO-FM</span></p>
<p><span style="font-weight: 400;">Watertown</span> <span style="font-weight: 400;">KSDR-FM</span></p>
<p><span style="font-weight: 400;">Waynesville</span> <span style="font-weight: 400;">KJEL-FM</span></p>
<p><span style="font-weight: 400;">Wenatchee</span> <span style="font-weight: 400;">KKRV-FM</span></p>
<p><span style="font-weight: 400;">Wenatchee</span> <span style="font-weight: 400;">KWIQ-FM</span></p>
<p>&nbsp;</p>
<ol start="4">
<li><span style="font-weight: 400;"> Entry Method</span><span style="font-weight: 400;">:  </span></li>
</ol>
<p><span style="font-weight: 400;">One random listener will be chosen and contacted via the phone number they submitted in the entry form at the end of the contest period and awarded the prize. If contact is made with the randomly chosen listener, they will be awarded one (1) Flyaway for two to Riviare Maya, Mexico to Luke Bryan’s Crash My Playa event.</span></p>
<p><span style="font-weight: 400;">Aptivada: Email, Facebook, or Twitter, Google via the Aptivada platform (see instructions below).</span></p>
<p><span style="font-weight: 400;">Go to the station’s website and follow the links and instructions to enter and submit the required information, which includes your first and last name, telephone number, city, state, zip code, and date of birth.  Internet entries will be deemed made by the authorized account holder of the email address submitted at the time of entry.  The authorized account holder is the natural person who is assigned to the email address by an internet access provider, online service provider or other organization that is responsible for assigning the email address or the domain associated with the submitted email address.  Multiple entrants are not permitted to share the same email address.  Entries submitted will not be acknowledged or returned.  Use of any device to automate entry is prohibited.  Proof of submission of an entry shall not be deemed proof of receipt by Station. The contest/sweepstakes administrator’s computer is the official time-keeping device for the Promotion. </span></p>
<p><span style="font-weight: 400;">This Promotion is in no way sponsored, endorsed or administered by, or associated with Facebook, Twitter, or Google.  By submission of an entry, an entrant releases Facebook, Twitter, and Google from any responsibility or liability for the Promotions administration, prizes or promotion. You are providing entry information to the Station and not to Facebook, Twitter, or Google. </span></p>
<p><span style="font-weight: 400;">To participate in the keyword entry portion of the contest, you must listen to the participating radio station in your area during the designated times. Times correspond to the participating station’s time zone. Solicitation time may vary 15 minutes before or after each time. During those specific solicitation times per weekday, a secret keyword will be given over the air. When you hear the secret keyword you must enter the keyword online at the participating station’s website. </span></p>
<p><i><span style="font-weight: 400;">If you are listening to a participating station in your area via internet streaming or smartphone app you are eligible to participate in the Contest. However, due to streaming delays, you may have difficulty participating in this on-air contest. Depending upon the length of the streaming delay, the entry window may be shortened or have already closed  by the time you hear the call to enter. Listeners interested in participating in the Contest should listen to a participating station over the air on the radio.</span></i></p>
<p><span style="font-weight: 400;">Bonus entries can also be acquired through the Aptivada platform by:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Share link and a friend enters through FB or Twitter (+10 each)</span></li>
</ul>
<ol start="5">
<li><span style="font-weight: 400;"> Prizes</span><span style="font-weight: 400;">: One (1) Grand Prize Flyaway to the Luke Bryan Crash My Playa Event on January 22-25, 2020 in Riviera Maya, Mexico.  Including 3 days and two nights, airfare for two, hotel and tickets to the event included. Approximate value: $3,500.  </span><b>Winners must have a valid passport for travel.</b><span style="font-weight: 400;"> Transportation and spending money is not included.</span></li>
</ol>
<p><span style="font-weight: 400;">WINNER AND GUEST ARE REQUIRED TO PROVIDE REQUISITE TRAVEL DOCUMENTATION OR VALID PASSPORTS AS NEEDED AND MUST POSSESS A CREDIT CARD FOR INCIDENTALS.</span></p>
<ol start="6">
<li><span style="font-weight: 400;"> Odds of Winning: </span></li>
</ol>
<p><span style="font-weight: 400;">Odds of winning are based on the total number of entries.</span></p>
<ol start="7">
<li><span style="font-weight: 400;"> Winner Selection and Notification</span><span style="font-weight: 400;">: </span></li>
</ol>
<p><span style="font-weight: 400;">Decisions of Station management with respect to the Promotion are final.</span></p>
<p><span style="font-weight: 400;">Winner will be randomly selected from the pool of participating qualifiers. </span></p>
<p><span style="font-weight: 400;">Winner will be notified by Alpha Media staff via phone on 9/30/20 at Noon (pacific), and will be recorded for future play back in any and all participating Markets. Alpha Media staff will call/try the phone number 3 times within a 5-minute window before deeming the number disqualified and moving to the next randomly selected winner. If contact is made with the randomly chosen listener, they will be awarded one vacation for two to the Crash My Playa event. In the event there is no winner, prizes will be awarded to the next randomly chosen qualifier. Winners will be chosen by random number generator. This will repeat for a period of sixty (60) minutes until the prize is awarded. If no randomly selected entrant has answered the calls from Alpha Media at the time that 60 minutes has expired, no prize will be awarded.</span></p>
<p><span style="font-weight: 400;">All required documentation must be signed and submitted no later than 10/11/20 at Noon pacific.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">8.           Conditions</span><span style="font-weight: 400;">:</span></p>
<ol>
<li><span style="font-weight: 400;"> Payments of all federal, state and local taxes are solely the responsibility of the winner(s).  Winner(s) will be required to complete and submit an IRS Form W-9 or the equivalent including a winner’s full Social Security Number for receipt of any prize valued at $600 or more or for any prizes awarded by the station conducting the Promotion (in combination with any prizes won in Promotions run by any other Alpha radio station) in a calendar year with an aggregate value of $600 or more.  Failure to submit a complete W-9 or equivalent will result in disqualification and forfeiture of the prize.    </span></li>
<li><span style="font-weight: 400;"> Participating in the Promotion and acceptance of a prize constitutes a winner’s and guest’s (where applicable) permission for the Alpha or its agents to photograph, film and record each winner, and to use his/her name, address (city and state), likeness, photograph, voice, biographical information and/or any statements made by him/her regarding the Promotion or its sponsors for  purposes of trade, publicity or promotion without additional financial or other compensation, and, Alpha may, where legal, require a winner (and guest or travel companion, where applicable) to sign a publicity release confirming such consent prior to acceptance of the prize.  It is the responsibility of the winner(s) to ensure that their guest(s) or travel companion(s) sign and return any required release.  In the case of a conflict in this paragraph 3 b and any similar paragraph in contest specific rules the general specific rules will govern.</span></li>
<li><span style="font-weight: 400;"> To the fullest extent permitted by law, by participating in the Promotion, you:</span></li>
<li><span style="font-weight: 400;"> agree to grant Alpha a non-exclusive, perpetual, worldwide license to edit, telecast, exhibit, rerun, reproduce, use, syndicate, license, print, distribute and otherwise exploit any items (including any photos, videos, audio, or written material) submitted as part of your contest entry (the “Materials”), or any portion thereof, in any manner and in any and all formats and media now known or hereafter devised, without payment to you or any third party;</span></li>
<li><span style="font-weight: 400;">           acknowledge that Alpha reserves the right, in its sole discretion, not to use the Materials at all; and</span></li>
</ol>
<p><span style="font-weight: 400;">              iii.          represent and warrant that: you are at least as old as the age of majority in your state; you have the full legal right, power and authority to grant to Alpha the license provided for herein; you own or control the complete exhibition and other rights to the Materials you submitted for the purposes contemplated in this license; you are either the parent (or legal guardian) of any minor featured in the Materials or have received the express consent of the parent (or legal guardian) for any such minor to appear in the Materials and to enter the minor’s likeness in the Materials in the contest; and neither the Materials nor the exercise of the rights granted herein shall infringe upon or violate the right of privacy or right of publicity of, or constitute a libel or slander against, or violate any common law or any other right of, any person or entity.</span></p>
<ol>
<li><span style="font-weight: 400;"> Prior to awarding any prize or prize certificate, and depending on the nature of the prize and eligibility requirements of the Promotion, Alpha in its sole discretion may require verification of Promotion winner’s or winners’ identification by a showing of valid government-issued photo identification. </span></li>
<li><span style="font-weight: 400;"> To the fullest extent permitted by law, by participating and/or accepting a prize, entrants, winner(s) and guests (if applicable) agree to release and hold harmless the station conducting the Promotion, its sponsor(s) and promotional partner(s), its advertising and promotion agencies, any social media platform utilized in the conduct of the Promotion (including but not limited to Facebook, Inc.) and each of their respective parent, subsidiary and affiliated entities, and the officers, shareholders, directors, employees, agents, representatives, successors, and assigns of each of them (collectively, the “Released Parties”) against any and all claims or liability arising directly or indirectly from the prize or participation in the Promotion.  Alpha may also require eligible Promotion winner(s) and their guests or travel companions, if any (as well as each of their parent(s) or legal guardian(s), if winner(s), guest(s) or travel companion(s) are under the age of majority in their state of residence), to sign a liability release confirming such consent.  It is the responsibility of the winner(s) to ensure that their guest(s) or travel companion(s) sign and return any required release. </span></li>
<li><span style="font-weight: 400;"> The station conducting the Promotion, in its sole discretion, reserves the right to disqualify any person (and all of their entries) from this Promotion if he or she tampers with the entry process, the operation of the Promotion, or the operation of the station’s website, Facebook Page, and/or any other social networking site used in the Promotion, or is otherwise in violation of the rules.  The station conducting the Promotion further reserves the right, at its sole discretion, to modify, cancel, terminate or suspend the Promotion, or any part of it, if it is not capable of completion as planned or if any fraud, technical failures or any factor beyond the station’s control, including infection by computer virus, bugs, tampering, unauthorized intervention or technical failures of any sort, corrupt or affect the administration, security, fairness, integrity or proper conduct of the Promotion as determined by the station in is sole discretion.  Any attempt by an entrant or any person to deliberately damage any station website, Facebook Page, and/or any other social networking site used in the Promotion or to undermine the legitimate operation of this Promotion may be a violation of criminal and civil laws.  Should such an attempt be made, the Alpha reserves the right to seek full prosecution and/or damages from any such individual to the fullest extent permitted by law.  The station’s failure to enforce any term of these Official Rules shall not constitute a waiver of this provision.  If due to circumstances beyond the control of the station conducting the Promotion, any competition or prize-related event or travel is delayed, rescheduled, postponed or cancelled, the station reserves the right, but not the obligation, to modify, terminate, suspend or cancel the Promotion and shall not be required to award a substitute prize.</span></li>
<li><span style="font-weight: 400;"> The Released Parties are not responsible for (i) typographical or other errors in the printing, the offering or the administration of the Promotion, or in the announcement of a prize; (ii) entries not received due to difficulty accessing the internet, service outage or delays, computer difficulties, malfunctions, disconnections, other technological failures, telephone service outages, delays, dropped calls, or busy signals, or any other difficulties that may prevent an individual from sending or receiving a text message; or (iii) lost, stolen, mangled, misdirected, postage due, illegible, incomplete, incorrect, or late entries.  Further, the Released Parties are not responsible if any part of a Promotion prize cannot be awarded due to acts of god, acts of war, natural disasters, weather, acts of terrorism or other factors beyond Alpha’s control.</span></li>
</ol>
<p>&nbsp;</p>
<ol start="9">
<li><span style="font-weight: 400;"> Official Rules and Winner List:</span><span style="font-weight: 400;"> To obtain a copy of the General Contest Rules, these contest-specific rules, or a list of winner(s) following completion of the Promotion (please specify which), send a self-addressed, stamped envelope (VT residents may omit return postage) specifying “General Contest Rules,” “Contest-Specific Rules,” or “Winner List” to Crash My Playa Flyaway Winner List or Official Rules Request, Official Rules Request, Alpha Media, ATTN: Mojoe Roberts at 1211 SW 5th Avenue  Suite 750 Portland, OR, 97204. A copy of the General Contest Rules, contest-specific rules, and a list of winner(s) (when complete) are also available during regular business hours at the main studio of Official Rules Request, Alpha Media, ATTN: Mojoe Roberts at 1211 SW 5th Avenue Suite 750 Portland, OR, 97204. All such requests must be received within thirty (30) days following completion of the Promotion.</span></li>
</ol>
<p>&nbsp;</p>
<ol start="10">
<li><span style="font-weight: 400;"> Terms of Use Agreement &amp; Privacy Policy</span><span style="font-weight: 400;">:  The Terms of Use Agreement of the station conducting the Promotion is located here: </span><a href="http://www.alphamediausa.com/terms-of-use/"><span style="font-weight: 400;">http://www.alphamediausa.com/terms-of-use/</span></a><span style="font-weight: 400;">. The Privacy Policy of the station conducting the Promotion is located here:  </span><a href="http://www.alphamediausa.com/privacy-policy/"><span style="font-weight: 400;">http://www.alphamediausa.com/privacy-policy/</span></a><span style="font-weight: 400;">.</span></li>
</ol>
<p>&nbsp;</p>
								</div>
				<div class="uk-width-1-1 uk-width-medium@m box-sizing-content uk-margin-small uk-margin-remove-top">
					<div class="sidebar uk-grid" uk-grid>
	<div class="uk-width-1-1 uk-flex uk-flex-center align-center">
		
<div class='adunit adunit-companion uk-flex uk-flex-center' data-adunit='KXXK_Companion'
	 data-dimensions=300x250></div>
	</div>
			<div class="uk-width-1-1">
					</div>
		<div class="uk-width-1-1 uk-margin-small">
		<div id="calendar-2" class="uk-margin small-12 columns uk-width-1-1 widget_calendar"><div class="pod module-pod uk-padding-small uk-padding-remove-top uk-margin-remove uk-padding-remove"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.kix953.com/2019/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td><a href="https://www.kix953.com/2019/09/06/" aria-label="Posts published on September 6, 2019">6</a></td><td id="today">7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div><div class="uk-width-1-1">
					<div class="uk-card card-border-styled uk-padding-small">
						<div class="uk-width-1-1 related-content uk-grid uk-child-width-1-1 uk-child-width-1-2@s uk-child-width-1-1@m uk-flex uk-align-center uk-margin-small-bottom"><div class="uk-width-1-1 text-xxsmall uk-text-uppercase uk-text-center uk-text-bold uk-text-muted uk-margin-remove uk-padding-small uk-padding-remove-top">Most Popular Posts</div>										<div class="related-post">
											<div class="uk-grid uk-grid-small">
												<div class="width-xxsmall">
													<a class="aspect-ratio-1-1" href="https://www.kix953.com/15-year-old-invents-board-game-called-hire/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Image 1" ga-event-action="click">
														<img src="https://www.kix953.com/wp-content/uploads/2019/08/IMG_6430-e1565106249920.jpg" alt=" "/>
													</a>
												</div>
												<div class="uk-width-expand">
													<h6 class="uk-margin-remove">
														<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.kix953.com/15-year-old-invents-board-game-called-hire/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 1" ga-event-action="click">
															15 Year Old Invents Board Game Called HIRE!														</a>
													</h6>
												</div>
											</div>
										</div>
																		<div class="related-post">
											<div class="uk-grid uk-grid-small">
												<div class="width-xxsmall">
													<a class="aspect-ratio-1-1" href="https://www.kix953.com/the-tim-daniels-memorial-golf-tourney/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Image 2" ga-event-action="click">
														<img src="https://www.kix953.com/wp-content/uploads/2019/07/IMG_2853.jpeg" alt=" "/>
													</a>
												</div>
												<div class="uk-width-expand">
													<h6 class="uk-margin-remove">
														<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.kix953.com/the-tim-daniels-memorial-golf-tourney/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 2" ga-event-action="click">
															The Tim Daniel&#039;s Memorial Golf Tourney														</a>
													</h6>
												</div>
											</div>
										</div>
																		<div class="related-post">
											<div class="uk-grid uk-grid-small">
												<div class="width-xxsmall">
													<a class="aspect-ratio-1-1" href="https://www.kix953.com/vfw-special-event-at-lake-sylvia-this-saturday/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Image 3" ga-event-action="click">
														<img src="https://www.kix953.com/wp-content/uploads/2019/08/IMG_5648.jpeg" alt=" "/>
													</a>
												</div>
												<div class="uk-width-expand">
													<h6 class="uk-margin-remove">
														<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.kix953.com/vfw-special-event-at-lake-sylvia-this-saturday/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 3" ga-event-action="click">
															VFW special event at Lake Sylvia this Saturday!														</a>
													</h6>
												</div>
											</div>
										</div>
																		<div class="related-post">
											<div class="uk-grid uk-grid-small">
												<div class="width-xxsmall">
													<a class="aspect-ratio-1-1" href="https://www.kix953.com/contests/the-kix-95-3-oregon-jamboree-sweet-wheel-of-extras/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Image 4" ga-event-action="click">
														<img src="https://www.kix953.com/wp-content/uploads/2019/07/OJ-Logo-Black.png" alt=" "/>
													</a>
												</div>
												<div class="uk-width-expand">
													<h6 class="uk-margin-remove">
														<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.kix953.com/contests/the-kix-95-3-oregon-jamboree-sweet-wheel-of-extras/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 4" ga-event-action="click">
															The Kix 95.3 Oregon Jamboree Sweet Wheel of Extras!														</a>
													</h6>
												</div>
											</div>
										</div>
																		<div class="related-post">
											<div class="uk-grid uk-grid-small">
												<div class="width-xxsmall">
													<a class="aspect-ratio-1-1" href="https://www.kix953.com/writer-director-colton-van-til-on-his-film-aberdeen-premiering-this-saturday-at-the-d-r-theater/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Image 5" ga-event-action="click">
														<img src="https://www.kix953.com/wp-content/uploads/2019/07/Aberdeen-Official-Trailer-HD-Cloudstar-Pictures.jpeg" alt=" "/>
													</a>
												</div>
												<div class="uk-width-expand">
													<h6 class="uk-margin-remove">
														<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.kix953.com/writer-director-colton-van-til-on-his-film-aberdeen-premiering-this-saturday-at-the-d-r-theater/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 5" ga-event-action="click">
															Writer, Director, Colton Van Til on His Film &quot;Aberdeen&quot; Premiering This Saturday At The D &amp; R Theater														</a>
													</h6>
												</div>
											</div>
										</div>
								</div></div></div>	</div>
</div>
				</div>
			</div>
		</div>
	</div>


				
	<div class="uk-section uk-section-xsmall uk-margin-remove uk-padding-remove">
		<div class="uk-container">
			<div id="rcjsload_2a6669"></div>
			<script type="text/javascript">
				(function() {
				var revContentID = 106985;
				var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
				var rcds = document.getElementById("rcjsload_2a6669");
				var rcel = document.createElement("script");
				rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
				rcel.type = 'text/javascript';
				rcel.src = "https://trends.revcontent.com/serve.js.php?w="+revContentID+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
				rcel.async = true;
				rcds.appendChild(rcel);
				})();
			</script>
		</div>
	</div>

				</div>
				
<div class='adunit adunit-footer uk-flex uk-flex-center' data-adunit='KXXK_Footer'
	 data-size-mapping=horizontal-mapping></div>

		</main>
		<footer class="uk-section uk-section-small uk-section-muted">
			<div class="uk-container">
				<div class="uk-grid uk-grid-large uk-flex uk-flex-middle uk-flex-center uk-padding uk-padding-remove-vertical uk-margin-top uk-margin-bottom uk-padding-remove-right" uk-grid>
					<div class="uk-width-1-1 uk-width-small@m uk-padding-remove uk-flex uk-flex-center uk-margin-left">
						<a href="https://www.kix953.com" ga-on="click" ga-event-category="Footer" ga-event-label="Station Logo" ga-event-action="click" class="station-logo uk-margin-small-bottom">
							<img class="station-logo" src="https://dl.airtable.com/.attachments/9560a07d9ca19ebfee7bb230e11fa804/907cdc08/GRAYSHARBOR-KXXKFM-150X66.png" draggable="false">
						</a>
					</div>
					<div class="uk-width-1-1 uk-width-expand@m uk-padding-remove-left uk-margin-remove-left uk-flex uk-flex-center uk-flex-left@m uk-grid-margin uk-margin-remove-top uk-margin-bottom uk-first-column">
						<ul class="uk-list list-dot-divider uk-text-meta uk-text-center uk-text-left@m uk-width-large uk-margin-left uk-margin-remove-vertical">
							<li>
								<a href="https://www.alphamediausa.com/careers" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Careers">
									Careers								</a>
							</li>
							<li>
								<a href="http://www.alphamediausa.com/our-stations" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Stations">
									Our Stations								</a>
							</li>
							<li>
								<a href="https://www.alphamediausa.com/who-we-are" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="About">
									About Us								</a>
							</li>
							<li>
								<a href="https://www.alphamediausa.com/advertise-with-us/" ga-event-category="Footer"  ga-on="click" ga-event-label="Advertise" ga-event-action="click">
									Advertise With Us								</a>
							</li>
							<li>
								<a href="/privacy-policy" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Privacy Policy">
									Privacy Policy								</a>
							</li>
							<li>
								<a href="/terms-of-use" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Terms Of Use">
									Terms Of Use								</a>
							</li>
							<li>
								<a href="/category/contest-rules" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Contest Rules">
									Contest Rules								</a>
							</li>
							<li>
								<a href="https://dl.airtable.com/.attachments/612d6842abc6907b1cf6ce4fae24ac5b/63c1a2e3/grays-harbor.pdf" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="EEO Report">
									EEO Report								</a>
							</li>
															<li>
									<a href="https://publicfiles.fcc.gov/fm-profile/kxxk" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Public Inspection File">
										KXXK Public Inspection File									</a>
									<span class="uk-icon uk-text-top" uk-icon="icon: info; ratio: .75;" uk-tooltip="If you have a disability preventing you from viewing this file, please contact hr.services@alphamediausa.com">
									</span>
								</li>
													</ul>
					</div>

					<div class="uk-width-1-1 uk-width-medium@m uk-text-center uk-text-right@m uk-padding-remove uk-margin-small-top">
						<a class="uk-icon" href="https://www.alphamediausa.com/" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="AlphaMedia Logo">
							<svg width="190" height="40" viewBox="0 0 190 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<title>alphamedia-logo</title>
<desc>Created using Figma</desc>
<g id="Canvas" transform="translate(543 -5759)">
<g id="alphamedia-logo">
<g id="Vector">
<use xlink:href="#path0_fill" transform="translate(-533.99 5789.91)"/>
</g>
<g id="Vector">
<use xlink:href="#path1_fill" transform="translate(-542.739 5759.48)"/>
</g>
</g>
</g>
<defs>
<path id="path0_fill" d="M 3.87599 0C 6.12776 0 7.75198 1.62122 7.75198 3.90567C 7.75198 6.19012 6.12776 7.81133 3.87599 7.81133C 1.62423 7.81133 0 6.19012 0 3.90567C 0 1.62122 1.62423 0 3.87599 0ZM 3.87599 6.11643C 5.09416 6.11643 5.9801 5.26897 5.9801 3.90567C 5.9801 2.54237 5.09416 1.69491 3.87599 1.69491C 2.65782 1.69491 1.77188 2.54237 1.77188 3.90567C 1.77188 5.26897 2.65782 6.11643 3.87599 6.11643ZM 12.2186 3.20559C 12.1817 3.20559 12.2186 4.12674 12.2186 5.12158L 12.2186 7.7008L 10.4467 7.7008L 10.4467 0.18423L 12.2186 0.18423L 15.3563 4.56889L 15.3932 4.56889C 15.3932 4.56889 15.3932 3.6109 15.3932 2.76344L 15.3932 0.147384L 17.1651 0.147384L 17.1651 7.66395L 15.3563 7.66395L 12.2186 3.20559ZM 19.7491 5.37951L 19.7491 3.90567L 24.0311 3.90567L 24.0311 5.37951L 19.7491 5.37951ZM 28.4978 6.41119L 28.0548 7.66395L 26.2091 7.66395L 29.0515 0.147384L 31.0448 0.147384L 33.8872 7.66395L 32.0046 7.66395L 31.5616 6.41119L 28.4978 6.41119ZM 30.4542 3.27928C 30.2327 2.6529 30.0482 2.17391 30.0482 2.17391L 30.0112 2.17391C 30.0112 2.17391 29.8267 2.6529 29.6052 3.27928L 29.0884 4.78997L 31.0079 4.78997L 30.4542 3.27928ZM 36.1759 0.18423L 37.9478 0.18423L 37.9478 7.7008L 36.1759 7.7008L 36.1759 0.18423ZM 43.7064 5.19528L 43.3373 5.19528L 42.9312 5.19528L 42.9312 7.66395L 41.1593 7.66395L 41.1593 0.147384L 43.9648 0.147384C 45.8105 0.147384 46.881 1.14222 46.881 2.68975C 46.881 3.72144 46.4012 4.4952 45.4783 4.82682L 47.1763 7.66395L 45.0722 7.66395L 43.7064 5.19528ZM 44.0386 3.75828C 44.7031 3.75828 45.0353 3.42667 45.0353 2.80029C 45.0353 2.17391 44.7031 1.80545 44.0017 1.80545L 42.8574 1.80545L 42.8574 3.75828L 44.0386 3.75828ZM 63.1233 0C 65.3751 0 66.9993 1.62122 66.9993 3.90567C 66.9993 6.19012 65.3751 7.81133 63.1233 7.81133C 60.8715 7.81133 59.2473 6.19012 59.2473 3.90567C 59.2473 1.62122 60.8715 0 63.1233 0ZM 63.1233 6.11643C 64.3415 6.11643 65.2274 5.26897 65.2274 3.90567C 65.2274 2.54237 64.3415 1.69491 63.1233 1.69491C 61.9051 1.69491 61.0192 2.54237 61.0192 3.90567C 61.0192 5.26897 61.9051 6.11643 63.1233 6.11643ZM 71.2444 3.20559C 71.2075 3.20559 71.2444 4.12674 71.2444 5.12158L 71.2444 7.7008L 69.4725 7.7008L 69.4725 0.18423L 71.2444 0.18423L 74.3821 4.56889L 74.419 4.56889C 74.419 4.56889 74.419 3.6109 74.419 2.76344L 74.419 0.147384L 76.1909 0.147384L 76.1909 7.66395L 74.3821 7.66395L 71.2444 3.20559ZM 79.1441 0.18423L 80.9159 0.18423L 80.9159 6.00589L 84.2013 6.00589L 84.2013 7.66395L 79.1441 7.66395L 79.1441 0.18423ZM 87.1175 0.18423L 88.8894 0.18423L 88.8894 7.7008L 87.1175 7.7008L 87.1175 0.18423ZM 93.8359 3.20559C 93.799 3.20559 93.8359 4.12674 93.8359 5.12158L 93.8359 7.7008L 92.064 7.7008L 92.064 0.18423L 93.8359 0.18423L 96.9736 4.56889L 97.0105 4.56889C 97.0105 4.56889 97.0105 3.6109 97.0105 2.76344L 97.0105 0.147384L 98.7824 0.147384L 98.7824 7.66395L 96.9736 7.66395L 93.8359 3.20559ZM 101.957 0.18423L 107.31 0.18423L 107.31 1.8423L 103.729 1.8423L 103.729 3.1319L 106.387 3.1319L 106.387 4.64259L 103.729 4.64259L 103.729 6.00589L 107.383 6.00589L 107.383 7.66395L 101.957 7.66395L 101.957 0.18423ZM 121.965 0C 124.216 0 125.841 1.62122 125.841 3.90567C 125.841 6.19012 124.216 7.81133 121.965 7.81133C 119.713 7.81133 118.089 6.19012 118.089 3.90567C 118.089 1.62122 119.75 0 121.965 0ZM 121.965 6.11643C 123.183 6.11643 124.069 5.26897 124.069 3.90567C 124.069 2.54237 123.183 1.69491 121.965 1.69491C 120.746 1.69491 119.86 2.54237 119.86 3.90567C 119.897 5.26897 120.746 6.11643 121.965 6.11643ZM 130.307 3.20559C 130.27 3.20559 130.307 4.12674 130.307 5.12158L 130.307 7.7008L 128.535 7.7008L 128.535 0.18423L 130.307 0.18423L 133.445 4.56889L 133.482 4.56889C 133.482 4.56889 133.482 3.6109 133.482 2.76344L 133.482 0.147384L 135.254 0.147384L 135.254 7.66395L 133.445 7.66395L 130.307 3.20559ZM 137.838 5.37951L 137.838 3.90567L 142.12 3.90567L 142.12 5.37951L 137.838 5.37951ZM 146.106 5.34266C 146.254 5.89535 146.771 6.22696 147.583 6.22696C 148.247 6.22696 148.654 6.00589 148.654 5.52689C 148.654 4.82682 147.768 4.86366 146.882 4.64259C 145.885 4.38467 144.63 3.94252 144.63 2.32129C 144.63 0.773766 145.774 0.0368454 147.398 0.0368454C 148.912 0.0368454 149.982 0.663224 150.388 1.98968L 148.69 2.46868C 148.506 1.91599 148.1 1.62122 147.361 1.62122C 146.697 1.62122 146.402 1.87914 146.402 2.28445C 146.402 2.91083 147.103 3.02137 148.137 3.24244C 149.207 3.46352 150.425 3.94252 150.425 5.56374C 150.425 7.11127 149.355 7.88503 147.583 7.88503C 146.291 7.88503 144.851 7.47972 144.445 5.8585L 146.106 5.34266ZM 153.12 0.18423L 154.892 0.18423L 154.892 7.7008L 153.12 7.7008L 153.12 0.18423ZM 161.61 1.8423L 161.61 7.66395L 159.839 7.66395L 159.839 1.8423L 157.587 1.8423L 157.587 0.18423L 163.862 0.18423L 163.862 1.8423L 161.61 1.8423ZM 166.778 0.18423L 172.131 0.18423L 172.131 1.8423L 168.55 1.8423L 168.55 3.1319L 171.208 3.1319L 171.208 4.64259L 168.55 4.64259L 168.55 6.00589L 172.205 6.00589L 172.205 7.66395L 166.778 7.66395L 166.778 0.18423ZM 112.441 8.32718L 115.135 6.77965L 112.441 5.23212L 112.441 8.32718ZM 52.935 8.32718L 55.6297 6.77965L 52.935 5.23212L 52.935 8.32718Z"/>
<path id="path1_fill" d="M 107.125 14.6278L 107.051 14.6278L 99.0039 5.62224e-07L 97.1582 5.62224e-07L 97.1582 21.3338L 88.8894 5.62224e-07L 82.7616 5.62224e-07L 74.6036 21.1496L 74.6036 5.62224e-07L 69.2141 5.62224e-07L 69.2141 8.43772L 60.5762 8.43772L 60.5762 5.62224e-07L 55.1867 5.62224e-07L 55.1867 5.19528C 54.19 1.91599 51.1631 5.62224e-07 46.6965 5.62224e-07L 38.3169 5.62224e-07L 38.3169 17.4281L 28.387 17.4281L 28.387 5.62224e-07L 22.9976 5.62224e-07L 22.9976 21.1496L 14.8026 5.62224e-07L 8.67484 5.62224e-07L 1.12653e-06 22.4023L 5.68479 22.4023L 7.0137 18.6809L 16.353 18.6809L 17.6819 22.4023L 43.6695 22.4023L 43.6695 15.4016L 46.6596 15.4016C 51.1262 15.4016 54.1531 13.4119 55.1498 10.1695L 55.1498 22.3655L 60.5393 22.3655L 60.5393 13.5961L 69.1772 13.5961L 69.1772 22.4023L 79.7716 22.4023L 81.1005 18.6809L 90.4398 18.6809L 91.7687 22.4023L 98.9301 22.4023L 98.9301 2.91083L 99.0039 2.91083L 106.497 16.9123L 107.642 16.9123L 115.135 2.91083L 115.209 2.91083L 115.209 22.4023L 117.018 22.4023L 117.018 5.62224e-07L 115.135 5.62224e-07L 107.125 14.6278ZM 8.78558 13.7804C 8.78558 13.7804 11.5911 6.07958 11.628 6.04273L 11.7387 6.04273C 11.7756 6.07958 14.5811 13.7804 14.5811 13.7804L 8.78558 13.7804ZM 46.8441 10.759L 43.7064 10.759L 43.7064 4.90051L 46.8441 4.90051C 49.1328 4.90051 50.1295 6.04273 50.1295 7.81134C 50.1295 9.57994 49.1328 10.759 46.8441 10.759ZM 82.8724 13.7804C 82.8724 13.7804 85.6779 6.07958 85.7148 6.04273L 85.8255 6.04273C 85.8624 6.07958 88.6679 13.7804 88.6679 13.7804L 82.8724 13.7804ZM 123.921 20.6706L 136.619 20.6706L 136.619 22.4023L 122.149 22.4023L 122.149 5.62224e-07L 136.583 5.62224e-07L 136.583 1.73176L 123.921 1.73176L 123.921 9.72732L 133.925 9.72732L 133.925 11.4959L 123.921 11.4959L 123.921 20.6706ZM 147.878 5.62224e-07L 140.791 5.62224e-07L 140.791 22.4023L 148.1 22.4023C 154.744 22.4023 159.58 18.2756 159.58 11.3117C 159.58 4.34782 154.744 5.62224e-07 147.878 5.62224e-07ZM 148.063 20.6706L 142.563 20.6706L 142.563 1.73176L 147.804 1.73176C 153.489 1.73176 157.771 5.12158 157.771 11.3117C 157.771 17.5018 153.415 20.6706 148.063 20.6706ZM 163.382 5.62224e-07L 165.228 5.62224e-07L 165.228 22.4023L 163.382 22.4023L 163.382 5.62224e-07ZM 180.104 5.62224e-07L 178.185 5.62224e-07L 168.587 22.4023L 170.507 22.4023L 173.312 15.8437L 184.977 15.8437L 187.783 22.4023L 189.739 22.4023L 180.104 5.62224e-07ZM 174.014 14.1488C 174.014 14.1488 179.071 2.13706 179.108 2.10022L 179.182 2.10022C 179.218 2.13706 184.276 14.1488 184.276 14.1488L 174.014 14.1488Z"/>
</defs>
</svg>
						</a>
						<p class="uk-text-meta">
							&copy; 2019 Alpha Media LLC.<br/>All Rights Reserved.						</p>
					</div>
				</div>
			</div>
		</footer>
	</div>	
<div id="offcanvas-nav" class="nav-background-light" uk-offcanvas="overlay: true;">
	<div class="uk-offcanvas-bar">
		<button class="uk-offcanvas-close" type="button" uk-close></button>
		<!-- Station Logo for off canvas menu -->
		<h1 class="offcanvas-bar-title uk-text-center uk-flex uk-flex-center">
			<a href="https://www.kix953.com" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Station Logo" ga-event-action="click" class="station-logo" uk-toggle="#offcanvas-nav">
				<img id="station-logo" src="https://dl.airtable.com/.attachments/9560a07d9ca19ebfee7bb230e11fa804/907cdc08/GRAYSHARBOR-KXXKFM-150X66.png" draggable="false" />
			</a>
		</h1>
		<div class="uk-text-meta uk-text-center uk-flex uk-flex-center">
		     The Harbor's New Country		</div>
		<!-- Search form -->
		<form class="nav-search uk-search-navbar uk-search uk-width-1-1" action="https://www.kix953.com/" method="GET">
			<button type="submit" class="uk-search-icon-flip" uk-search-icon></button>
			<input class="uk-search-input" type="search"  name="s" placeholder="Search..." />
		</form>
		<ul class="uk-nav uk-nav-primary uk-nav-parent-icon" uk-nav><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5540 offcanvas-nav-item"><a href="http://www.kix953.com/contests/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Win">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2289 offcanvas-nav-item"><a href="https://www.kix953.com/concert-calendar/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Concerts">Concerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409 offcanvas-nav-item"><a href="https://www.kix953.com/club-953/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Club 953">Club 953</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uk-parent menu-item-745 offcanvas-nav-item"><a href="https://www.kix953.com/shows/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Shows">Shows</a>
<ul class="uk-nav-sub">
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-747 offcanvas-nav-item"><a href="https://www.kix953.com/shows/morning-show-with-the-luceman-and-logan/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="The Luceman and Logan- Mornings">The Luceman and Logan- Mornings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-748 offcanvas-nav-item"><a href="https://www.kix953.com/shows/more-music-middays/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="More Music Middays with Logan">More Music Middays with Logan</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-749 offcanvas-nav-item"><a href="https://www.kix953.com/shows/kix-afternoon-show/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Afternoon Show with Rick Moyer">Afternoon Show with Rick Moyer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-750 offcanvas-nav-item"><a href="https://www.kix953.com/shows/lia-knight/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Evenings with Lia Knight">Evenings with Lia Knight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-751 offcanvas-nav-item"><a href="https://www.kix953.com/shows/overnight-with-cody-allen/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Overnight with Cody Allen">Overnight with Cody Allen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-949 offcanvas-nav-item"><a href="https://www.kix953.com/shows/buck-wild-saturday-night/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Buck Wild Saturday Night!">Buck Wild Saturday Night!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-752 offcanvas-nav-item"><a href="https://www.kix953.com/shows/bob-kingsleys-top-40-countdown/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Bob Kingsley&#8217;s Top 40 Countdown">Bob Kingsley&#8217;s Top 40 Countdown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-753 offcanvas-nav-item"><a href="https://www.kix953.com/shows/rise-up-country-with-john-ritter/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Rise Up Country with John Ritter">Rise Up Country with John Ritter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-1506 offcanvas-nav-item"><a href="https://www.kix953.com/shows/sunday-trace-allen/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Weekends with Trace Alan">Weekends with Trace Alan</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-754 offcanvas-nav-item"><a href="https://www.kix953.com/shows/new-music-nashville/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="New Music Nashville">New Music Nashville</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-755 offcanvas-nav-item"><a href="https://www.kix953.com/shows/american-country-countdown/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="American Country Countdown">American Country Countdown</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1252 offcanvas-nav-item"><a href="https://www.kix953.com/salute-a-teacher/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="AOE SALUTE a Teacher, Nominate Here!">AOE SALUTE a Teacher, Nominate Here!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746 offcanvas-nav-item"><a href="https://www.kix953.com/contact/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Contact">Contact</a></li>
</ul>		<ul class="uk-nav-primary uk-margin-remove-top uk-margin-bottom" uk-nav>
							<li>
					<a href="https://www.kix953.com/recently-played" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Recently Played - Icon" ga-event-action="click"  uk-toggle="#offcanvas-nav">
						Recently Played					</a>
				</li>
		        		                <li>
			                <a href="https://www.kix953.com/shows" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Show Schedule Icon" ga-event-action="click" uk-toggle="#offcanvas-nav">
				                Show Schedule			                </a>
		                </li>
		         	     </ul>
		<!-- Social icons -->
        		    <span class="uk-margin nav-primary-social">
			    SOCIAL		    </span>
		    <ul class="uk-nav-primary uk-margin uk-flex uk-flex-wrap uk-flex-row offcanvas-social" uk-nav>
			    				    <li>
					    <a class="social" href="https://www.facebook.com/KIX953" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="facebook">
						                                    <span class="uk-margin-remove uk-padding-remove" uk-icon="icon: facebook"></span>
                                                     </a>
                    </li>
             				    <li>
					    <a class="social" href="https://www.twitter.com/kix953" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="twitter">
						                                    <span class="uk-margin-remove uk-padding-remove" uk-icon="icon: twitter"></span>
                                                     </a>
                    </li>
             				    <li>
					    <a class="social" href="https://www.instagram.com/kix953" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="instagram">
						                                    <span class="uk-margin-remove uk-padding-remove" uk-icon="icon: instagram"></span>
                                                     </a>
                    </li>
             				    <li>
					    <a class="social" href="https://www.youtube.com/user/KIX953" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="youtube">
						                                    <span class="uk-margin-remove uk-padding-remove" uk-icon="icon: youtube"></span>
                                                     </a>
                    </li>
             				    <li>
					    <a class="social" href="https://tunein.com/radio/KXXK-953-s26588/" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="tunein">
						    							    								    <span class="uk-margin-remove uk-padding-remove uk-icon">
									    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20pt" height="13pt" viewBox="0 0 20 13" version="1.1">
	<g id="surface1">
		<path style=" stroke:none;fill-rule:nonzero;fill-opacity:1;" d="M 3.785156 6.613281 L 3.785156 6.039062 C 3.785156 5.976562 3.839844 5.925781 3.90625 5.925781 L 6.394531 5.925781 C 6.460938 5.925781 6.515625 5.976562 6.515625 6.039062 L 6.515625 6.613281 C 6.515625 6.679688 6.460938 6.730469 6.394531 6.730469 L 5.636719 6.730469 C 5.597656 6.730469 5.574219 6.753906 5.574219 6.785156 L 5.574219 9.835938 C 5.574219 9.898438 5.519531 9.949219 5.453125 9.949219 L 4.847656 9.949219 C 4.78125 9.949219 4.726562 9.898438 4.726562 9.835938 L 4.726562 6.785156 C 4.726562 6.753906 4.703125 6.730469 4.664062 6.730469 L 3.90625 6.730469 C 3.839844 6.730469 3.785156 6.679688 3.785156 6.613281 Z M 19.851562 0.605469 L 19.851562 9.519531 C 19.851562 9.757812 19.648438 9.949219 19.394531 9.949219 L 10.453125 9.949219 L 10.453125 12.394531 C 10.453125 12.632812 10.25 12.828125 10 12.828125 L 0.605469 12.828125 C 0.351562 12.828125 0.148438 12.632812 0.148438 12.394531 L 0.148438 3.480469 C 0.148438 3.242188 0.351562 3.050781 0.605469 3.050781 L 9.546875 3.050781 L 9.546875 0.605469 C 9.546875 0.367188 9.75 0.171875 10 0.171875 L 19.394531 0.171875 C 19.648438 0.171875 19.851562 0.367188 19.851562 0.605469 Z M 9.546875 3.910156 L 1.136719 3.910156 C 1.09375 3.910156 1.058594 3.945312 1.058594 3.984375 L 1.058594 11.894531 C 1.058594 11.933594 1.09375 11.964844 1.136719 11.964844 L 9.46875 11.964844 C 9.511719 11.964844 9.546875 11.933594 9.546875 11.894531 Z M 15.878906 6.414062 C 15.878906 6.351562 15.824219 6.296875 15.757812 6.296875 L 15.242188 6.296875 C 15.207031 6.296875 15.183594 6.277344 15.183594 6.242188 L 15.183594 3.882812 C 15.183594 3.847656 15.207031 3.824219 15.242188 3.824219 L 15.699219 3.824219 C 15.765625 3.824219 15.820312 3.773438 15.820312 3.710938 L 15.820312 3.164062 C 15.820312 3.101562 15.765625 3.050781 15.699219 3.050781 L 13.820312 3.050781 C 13.753906 3.050781 13.699219 3.101562 13.699219 3.164062 L 13.699219 3.710938 C 13.699219 3.773438 13.753906 3.824219 13.820312 3.824219 L 14.273438 3.824219 C 14.308594 3.824219 14.335938 3.847656 14.335938 3.882812 L 14.335938 6.242188 C 14.335938 6.273438 14.308594 6.296875 14.273438 6.296875 L 13.757812 6.296875 C 13.691406 6.296875 13.636719 6.347656 13.636719 6.414062 L 13.636719 6.960938 C 13.636719 7.023438 13.691406 7.074219 13.757812 7.074219 L 15.757812 7.074219 C 15.824219 7.074219 15.878906 7.023438 15.878906 6.960938 Z M 15.878906 6.414062 "/>
	</g>
</svg>
								    </span>
							    						                            </a>
                    </li>
                      </ul>
     </div>
 </div>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.kix953.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://www.kix953.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.kix953.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kix953.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"dfpAccount":"7431846","rootPath":"https:\/\/www.kix953.com\/","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kxxkfmaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kxxkfmmp3-ibc4","provider":"Wide Orbit","playlistID":"4273"},"stationPageStreams":"","timeZone":"America\/Los_Angeles","currentTime":"2019-09-06T12:24:39-07:00","weatherAlertZones":["WAZ517"],"alertsEnabled":"1","stationFormat":"Country","defaultSongTitle":"ON-AIR - Buck Wild Saturday Night!","defaultSongArtist":"KIX 95.3","defaultSongLink":"https:\/\/www.kix953.com\/shows\/buck-wild-saturday-night\/","defaultAlbumCover":"https:\/\/www.kix953.com\/wp-content\/themes\/blacklab\/assets\/img\/audio\/default-album.jpg","defaultImage":"http:\/\/www.kix953.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-KXXK.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherBarBegin":"There are currently ","weatherBarMiddle":" weather alerts ","weatherBarEnd":"in your area.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","recommendedActions":"Recommended Actions"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kix953.com/wp-content/themes/blacklab/assets/js/public/blacklab.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.kix953.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
	<script>
		// Outdated browser warning - https://browser-update.org
        var $buoop = {notify:{e:0,f:-3,o:0,s:0,c:-3},insecure:true,api:5};
        function $buo_f(){
            var e = document.createElement("script");
            e.src = "//browser-update.org/update.min.js";
            document.body.appendChild(e);
        };
        try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
        catch(e){window.attachEvent("onload", $buo_f)}
	</script>
</body>
</html>
