<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
  <meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1059.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://www.gmpg.org/xfn/11">
  <title>What type of costume are you planning for Halloween? - KIX 95.3</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kix953.com/type-costume-planning-halloween/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What type of costume are you planning for Halloween? - KIX 95.3" />
<meta property="og:description" content="Gail from All that Glitters in the Shoppes at Riverside joins me today on the &hellip;" />
<meta property="og:url" content="http://www.kix953.com/type-costume-planning-halloween/" />
<meta property="og:site_name" content="KIX 95.3" />
<meta property="article:author" content="http://www.facebook.com/rick.moyer" />
<meta property="article:section" content="Shows" />
<meta property="article:published_time" content="2017-10-11T09:58:37-07:00" />
<meta property="og:image" content="http://www.kix953.com/wp-content/uploads/2017/10/costume.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Gail from All that Glitters in the Shoppes at Riverside joins me today on the [&hellip;]" />
<meta name="twitter:title" content="What type of costume are you planning for Halloween? - KIX 95.3" />
<meta name="twitter:image" content="http://www.kix953.com/wp-content/uploads/2017/10/costume.jpg" />
<meta name="twitter:creator" content="@moyer777" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.kix953.com\/","name":"KIX 95.3","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.kix953.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.kix953.com\/type-costume-planning-halloween\/","sameAs":[],"@id":"#organization","name":"Alpha Media","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KIX 95.3 &raquo; Feed" href="http://www.kix953.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIX 95.3 &raquo; Comments Feed" href="http://www.kix953.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KIX 95.3 &raquo; iCal Feed" href="http://www.kix953.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kix953.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.kix953.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.kix953.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A700%7CRoboto%3A400%2C400i%2C500%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css'  href='http://www.kix953.com/wp-content/themes/alphamedia-blacklab-v2/assets/css/public/style.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-alphamedia-blacklab-mod-css'  href='http://www.kix953.com/wp-content/themes/alphamedia-blacklab-v2/libraries/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-alphamedia-blacklab-mod-inline-css' type='text/css'>
.circle-in,.dark-theme .events-accordion .date-icon:after,.dark-theme .events-accordion .date-icon:before,.dark-theme .tabs-title.is-active:before,.events-module .links-wrap .blacklab-btn,.gform_button:hover,.gform_wrapper .gfield .ginput_container input:hover,.gform_wrapper .gfield .ginput_container textarea:hover,.jp-volume-bar-knob,.wp-polls .wp-polls-ul li .pollbar{background-color:#7592c4 !important;}.breadcrumbs li:not(:last-child)::after,.dark-theme .article-content a,.dark-theme .events-accordion .date-icon,.dark-theme .pod-content-type:hover,.dark-theme .tabs-title > a:focus,.dark-theme .tabs-title > a:hover,.dark-theme .tabs-title > a[aria-selected="true"],.dark-theme .view-more > a:hover,.dark-theme a.module-content-type:hover,.dark-theme a.pod-content-type,.menu-icon:hover span,a.pod-content-type:hover{color:#7592c4;}.dark-theme .events-accordion .date-icon{border-color:#7592c4;}.archive-article-text a:hover,.embedded-category-item a:hover .embedded-category-title,.h2-404 h2,.module-pod.pod-rss li a.rsswidget:hover,.recent-title h3:hover,.yuzo_related_post .yuzo_wraps .yuzo__text--title:hover,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover,ul.event-details a:hover,ul.shows-schedule .show-details a h2:hover{border-bottom-color:#7592c4;}.archive-title,.list.border-left > li, .pod-rss ul.border-left > li,.pod-rss li:not(:first-child){border-left-color:#7592c4;}.icon-loading{border-top-color:#7592c4;}.article-comments .accordion-title,.circle-out,.events-accordion .date-icon:after,.events-accordion .date-icon:before,.gform_button,.header-404,.hidden-playlist > .button,.homepage-videos-list-container .scroll-videos,.jp-volume-bar-value,.large-dash,.module-title:after,.pagination .current,.pagination a:hover,.pagination button:hover,.playlist li:first-child,.pod:before,.recently-played-header,.recently-played-nav:before,.show-header__cover-photo,.shows--cover-photo-wrap,.tabs-title.is-active:before,.tribe-mini-calendar-day-link::after,.tribe-mini-calendar-event::before,.view-more:before,.wp-polls-ans > p > input.Buttons,thead.tribe-mini-calendar-nav{background-color:#ec1a24;}.article-content a,.breadcrumbs a,.events-accordion .date-icon,.pod-content-type,.tabs-title > a:focus,.tabs-title > a:hover,.tabs-title > a[aria-selected="true"],.view-more > a:hover,a.module-content-type:hover{color:#ec1a24;}.homepage-videos-category-more a:hover svg,.icon-play .circle,.icon-stop .circle,.recently-played-nav a:hover svg path,.recently-played-nav svg .icon-bg{fill:#ec1a24;}.events-module .date-icon{border-color:#ec1a24;}.pod{border-top-color:#ec1a24;}.main-header .search-form,.tribe-mini-calendar-wrapper .tribe-mini-calendar-grid-wrapper{border-bottom-color:#ec1a24;}.loading-wrap,body{background-color:#000000;}
</style>
<script type='text/javascript' src='http://www.kix953.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kix953.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kix953.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.kix953.com\/wp-admin\/admin-ajax.php","nonce":"86be20e263","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kix953.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyDxRR3O-5dgkqNfVu0ifxHvgy3BrpuWrOM&#038;ver=4.8.2'></script>
<script type='text/javascript' src='http://www.kix953.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.2.5.2'></script>
<link rel='https://api.w.org/' href='http://www.kix953.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kix953.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kix953.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.kix953.com/?p=1694' />
<link rel="alternate" type="application/json+oembed" href="http://www.kix953.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kix953.com%2Ftype-costume-planning-halloween%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kix953.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kix953.com%2Ftype-costume-planning-halloween%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.kix953.com"><link rel="https://theeventscalendar.com/" href="http://www.kix953.com/wp-json/tribe/events/v1/" />
  <style>

    body {
              background-image: url( 'http://www.kix953.com/wp-content/uploads/2017/03/kixcashcodebackground5.jpg' );
        background-position: top center;
                    background-repeat: no-repeat;
                    background-attachment: fixed;
          }

    /* NOTE: Font Colors */
    @media screen and (max-width: 39.9375em) {
      .pod.is-sub-featured .pod-content-type a {
        color: #ec1a24;
      }
    }

    
    
    /* NOTE: Dark Theme specifc colors */
    
    .homepage-videos-list::-webkit-scrollbar-thumb,
    .homepage-videos-list::-webkit-scrollbar-thumb:horizontal,
    .headline-list::-webkit-scrollbar-thumb,
    .headline-list::-webkit-scrollbar-thumb:horizontal {
        background-color: #ec1a24;
    }
  </style>

  <link rel="icon" href="http://www.kix953.com/wp-content/uploads/2015/11/cropped-KXXK-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.kix953.com/wp-content/uploads/2015/11/cropped-KXXK-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kix953.com/wp-content/uploads/2015/11/cropped-KXXK-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.kix953.com/wp-content/uploads/2015/11/cropped-KXXK-512x512-270x270.png" />
  

	<script>
	  window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;

	  	  	ga('create', 'UA-70110446-5', 'auto', 'stationTracker');
	  	  	  	ga('create', 'UA-70110446-1', 'auto', 'marketTracker');
	  	  	  	ga('create', 'UA-69031038-1', 'auto', 'globalTracker');
	  
	  	  	ga('stationTracker.require', 'eventTracker');
	  	ga('stationTracker.require', 'outboundLinkTracker');
	  	ga('stationTracker.require', 'urlChangeTracker');
	  	  	  	ga('marketTracker.require', 'eventTracker');
	  	ga('marketTracker.require', 'outboundLinkTracker');
	  	ga('marketTracker.require', 'urlChangeTracker');
	  	  	  	ga('globalTracker.require', 'eventTracker');
	  	ga('globalTracker.require', 'outboundLinkTracker');
	  	ga('globalTracker.require', 'urlChangeTracker');
	  

	  	  	ga('stationTracker.send', 'pageview');
	  	  	  	ga('marketTracker.send', 'pageview');
	  	  	  	ga('globalTracker.send', 'pageview');
	  
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<script async src='http://www.kix953.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/libraries/autotrack.js'></script>

</head>



<body class=" light-header">

  
  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W6T87T"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-W6T87T');</script>
  <!-- End Google Tag Manager -->
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=928030127289664";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  
<header class="main-header-wrap">
  <div class="main-header ">

    <div class="small-12 top">
      
      <div class="menu-button-wrap">
        <div class="hamburger hamburger-button mobile hide-for-large" ga-on="click" ga-event-category="Header Mobile Menu Icon" ga-event-action="click">
          <span class="top">
          </span>
          <span class="hidden-middle">
          </span>
          <span class="middle">
          </span>
          <span class="bottom">
          </span>
        </div>
      </div>

      <div class="cta cta-header">

        
          <ul class="list">

                          <li>
                <a class="header-button" href="tel:360.537.0953" ga-on="click" ga-event-category="Header Phone Button" ga-event-action="click">
                  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
                  <span class="show-for-large">360.537.0953</span>
                </a>
              </li>
            
                          <li>
                <a class="header-button" href="sms:+360-537-0953" ga-on="click" ga-event-category="Header Text Button" ga-event-action="click">
                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" class="svg-icon">
  <path class="svg-icon" fill="#000000" fill-rule="evenodd" d="M27.9137931,4.24137931 C28.206898,4.24137931 28.4612058,4.34913685 28.6767241,4.56465517 C28.8922425,4.78017349 29,5.03448129 29,5.32758621 L29,13.0862069 C29,13.3793118 28.8922425,13.6336196 28.6767241,13.8491379 C28.4612058,14.0646562 28.206898,14.1724138 27.9137931,14.1724138 L21.9655172,14.1724138 L19.0689655,17.0689655 L19.0689655,14.1724138 L16.0172414,14.1724138 C15.7241365,14.1724138 15.4698287,14.0646562 15.2543103,13.8491379 C15.038792,13.6336196 14.9310345,13.3793118 14.9310345,13.0862069 L14.9310345,5.32758621 C14.9310345,5.03448129 15.038792,4.78017349 15.2543103,4.56465517 C15.4698287,4.34913685 15.7241365,4.24137931 16.0172414,4.24137931 L27.9137931,4.24137931 Z M19.637931,9.77586207 C19.7241384,9.70689621 19.7887929,9.62069017 19.8318966,9.51724138 C19.8750002,9.41379259 19.8965517,9.31034534 19.8965517,9.20689655 C19.8965517,9.10344776 19.8750002,9.00000052 19.8318966,8.89655172 C19.7887929,8.79310293 19.7241384,8.7068969 19.637931,8.63793103 C19.4999993,8.48275784 19.3146563,8.40517241 19.0818966,8.40517241 C18.8491368,8.40517241 18.6551732,8.48275784 18.5,8.63793103 C18.4137927,8.7068969 18.3491381,8.79310293 18.3060345,8.89655172 C18.2629308,9.00000052 18.2413793,9.10344776 18.2413793,9.20689655 C18.2413793,9.31034534 18.2629308,9.41379259 18.3060345,9.51724138 C18.3491381,9.62069017 18.4137927,9.70689621 18.5,9.77586207 C18.5689659,9.8620694 18.6551719,9.92672392 18.7586207,9.96982759 C18.8620695,10.0129312 18.9655167,10.0344828 19.0689655,10.0344828 C19.1724143,10.0344828 19.2758616,10.0129312 19.3793103,9.96982759 C19.4827591,9.92672392 19.5689652,9.8620694 19.637931,9.77586207 Z M22.5344828,9.77586207 C22.6206901,9.70689621 22.6853446,9.62069017 22.7284483,9.51724138 C22.7715519,9.41379259 22.7931034,9.31034534 22.7931034,9.20689655 C22.7931034,9.10344776 22.7715519,9.00000052 22.7284483,8.89655172 C22.6853446,8.79310293 22.6206901,8.7068969 22.5344828,8.63793103 C22.396551,8.48275784 22.2068978,8.40517241 21.9655172,8.40517241 C21.7241367,8.40517241 21.5344834,8.48275784 21.3965517,8.63793103 C21.3103444,8.7068969 21.2456899,8.79310293 21.2025862,8.89655172 C21.1594825,9.00000052 21.137931,9.10344776 21.137931,9.20689655 C21.137931,9.31034534 21.1594825,9.41379259 21.2025862,9.51724138 C21.2456899,9.62069017 21.3103444,9.70689621 21.3965517,9.77586207 C21.4655176,9.8620694 21.5517236,9.92672392 21.6551724,9.96982759 C21.7586212,10.0129312 21.8620684,10.0344828 21.9655172,10.0344828 C22.068966,10.0344828 22.1724133,10.0129312 22.2758621,9.96982759 C22.3793109,9.92672392 22.4655169,9.8620694 22.5344828,9.77586207 Z M25.4310345,9.77586207 C25.5172418,9.70689621 25.5818963,9.62069017 25.625,9.51724138 C25.6681037,9.41379259 25.6896552,9.31034534 25.6896552,9.20689655 C25.6896552,9.10344776 25.6681037,9.00000052 25.625,8.89655172 C25.5818963,8.79310293 25.5172418,8.7068969 25.4310345,8.63793103 C25.2931028,8.48275784 25.1034495,8.40517241 24.862069,8.40517241 C24.6206884,8.40517241 24.4310352,8.48275784 24.2931034,8.63793103 C24.2068961,8.7068969 24.1422416,8.79310293 24.0991379,8.89655172 C24.0560343,9.00000052 24.0344828,9.10344776 24.0344828,9.20689655 C24.0344828,9.31034534 24.0560343,9.41379259 24.0991379,9.51724138 C24.1422416,9.62069017 24.2068961,9.70689621 24.2931034,9.77586207 C24.3620693,9.8620694 24.4482753,9.92672392 24.5517241,9.96982759 C24.6551729,10.0129312 24.7586202,10.0344828 24.862069,10.0344828 C24.9655178,10.0344828 25.068965,10.0129312 25.1724138,9.96982759 C25.2758626,9.92672392 25.3620686,9.8620694 25.4310345,9.77586207 Z M19.0689655,19.4224138 L20.7241379,17.7672414 L20.7241379,27 C20.7241379,27.6896586 20.482761,28.2758597 20,28.7586207 C19.517239,29.2413817 18.9310379,29.4827586 18.2413793,29.4827586 L7.48275862,29.4827586 C6.7931,29.4827586 6.20689897,29.2413817 5.72413793,28.7586207 C5.2413769,28.2758597 5,27.6896586 5,27 L5,5.48275862 C5,4.7931 5.2413769,4.20689897 5.72413793,3.72413793 C6.20689897,3.2413769 6.7931,3 7.48275862,3 L14.5689655,3 C14.1724118,3.24138052 13.8577598,3.56465315 13.625,3.96982759 C13.3922402,4.37500203 13.2758621,4.82758371 13.2758621,5.32758621 L13.2758621,6.31034483 L6.65517241,6.31034483 L6.65517241,23.6896552 L19.0689655,23.6896552 L19.0689655,19.4224138 Z M13.7413793,27.4655172 C13.8620696,27.3620684 13.9525859,27.2327594 14.012931,27.0775862 C14.0732762,26.922413 14.1034483,26.7586216 14.1034483,26.5862069 C14.1034483,26.4137922 14.0732762,26.2586214 14.012931,26.1206897 C13.9525859,25.9827579 13.8620696,25.8448283 13.7413793,25.7068966 C13.4999988,25.4827575 13.2068983,25.3706897 12.862069,25.3706897 C12.5172397,25.3706897 12.2241391,25.4827575 11.9827586,25.7068966 C11.8620684,25.8103453 11.771552,25.9396544 11.7112069,26.0948276 C11.6508618,26.2500008 11.6206897,26.4137922 11.6206897,26.5862069 C11.6206897,26.7586216 11.6508618,26.922413 11.7112069,27.0775862 C11.771552,27.2327594 11.8620684,27.3620684 11.9827586,27.4655172 C12.1206903,27.5862075 12.25862,27.6767238 12.3965517,27.737069 C12.5344834,27.7974141 12.6896543,27.8275862 12.862069,27.8275862 C13.0344836,27.8275862 13.1982751,27.7974141 13.3534483,27.737069 C13.5086215,27.6767238 13.6379305,27.5862075 13.7413793,27.4655172 Z"/>
</svg>
                  <span class="show-for-large">360-537-0953</span>
                </a>
              </li>
            
          </ul>

        
      </div>

      <div class="logo"><!-- small-2 -->
        <a href="http://www.kix953.com" ga-on="click" ga-event-category="Header Logo" ga-event-action="click">
          <img src="http://www.kix953.com/wp-content/uploads/2015/11/KXXK-120px.png" draggable="false">
        </a>
      </div>



      <div class="audio"><!-- small-5 -->
  <div class="audio-player-wrap">
    <div class="audio-player">

      <div class="status-bar">
          <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18">
  <g fill="#FFFFFF" fill-rule="evenodd">
    <ellipse cx="12" cy="8.705" rx="3" ry="3"/>
    <path id="on-air-out" d="M3.51471863.219669914C-1.17157288 4.90596141-1.17157288 12.5039412 3.51471863 17.1902327 3.80761184 17.4831259 4.28248558 17.4831259 4.5753788 17.1902327 4.86827202 16.8973394 4.86827202 16.4224657 4.5753788 16.1295725.474873734 12.0290674.474873734 5.38083515 4.5753788 1.28033009 4.86827202.987436867 4.86827202.512563133 4.5753788.219669914 4.28248558-.0732233047 3.80761184-.0732233047 3.51471863.219669914zM20.4852814 17.1902327C25.1715729 12.5039412 25.1715729 4.90596141 20.4852814.219669914 20.1923882-.0732233047 19.7175144-.0732233047 19.4246212.219669914 19.131728.512563133 19.131728.987436867 19.4246212 1.28033009 23.5251263 5.38083515 23.5251263 12.0290674 19.4246212 16.1295725 19.131728 16.4224657 19.131728 16.8973394 19.4246212 17.1902327 19.7175144 17.4831259 20.1923882 17.4831259 20.4852814 17.1902327z"/>
    <path id="on-air-in" d="M17.3033009 14.0082521C18.7217837 12.5897693 19.4928584 10.6983839 19.4999509 8.73215792 19.507111 6.74721082 18.7352286 4.8335782 17.3033009 3.40165043 17.0104076 3.10875721 16.5355339 3.10875721 16.2426407 3.40165043 15.9497475 3.69454365 15.9497475 4.16941738 16.2426407 4.4623106 17.3890249 5.6086948 18.0056933 7.13752465 17.9999607 8.72674718 17.9942823 10.30094 17.3782748 11.8119579 16.2426407 12.947592 15.9497475 13.2404852 15.9497475 13.7153589 16.2426407 14.0082521 16.5355339 14.3011454 17.0104076 14.3011454 17.3033009 14.0082521zM6.69669914 3.40165043C3.76776695 6.33058262 3.76776695 11.07932 6.69669914 14.0082521 6.98959236 14.3011454 7.46446609 14.3011454 7.75735931 14.0082521 8.05025253 13.7153589 8.05025253 13.2404852 7.75735931 12.947592 5.41421356 10.6044462 5.41421356 6.80545635 7.75735931 4.4623106 8.05025253 4.16941738 8.05025253 3.69454365 7.75735931 3.40165043 7.46446609 3.10875721 6.98959236 3.10875721 6.69669914 3.40165043z"/>
  </g>
</svg>
          <span>STREAMING</span>
      </div>

      <div class="streaming-sponsor">
        <span>PRESENTED BY</span>
        <div class="adunit-streaming-sponsor" data-adunit="KXXK_Stream_Sponsor" data-dimensions="88x31"></div>
      </div>

      <div class="player">

        <div class="controls">
          <div class="player-stream"></div>
          <div class="icon-play" ga-on="click" ga-event-category="Audio Player" ga-event-action="play">
            <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <path class="playhead" fill="#FFFFFF" d="M16.5185876,10.9422449 C15.1276101,10.0512285 14,10.6771166 14,12.325687 L14,27.8845551 C14,29.5396255 15.1299334,30.1575444 16.5185876,29.2680397 L28.3045093,21.7185485 C29.6954869,20.8275556 29.6931636,19.3814634 28.3045093,18.4919353 L16.5185876,10.9422449 Z"/>
  </g>
</svg>
          </div>
          <div class="icon-stop" ga-on="click" ga-event-category="Audio Player" ga-event-action="stop">
            <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <rect class="playhead" width="16" height="16" x="12" y="12" fill="#FFFFFF" rx="2"/>
  </g>
</svg>
          </div>
        </div>


        
        <div class="info player-data">
          <div class="player-song">
            <a href="http://www.kix953.com/shows/overnight-with-cody-allen/" class="song">Overnight with Cody Allen</a>          </div>
          <div class="artist player-artist">12am-5am</div>
        </div>

        <div class="player-volume">
          <div class="jp-unmute player-volume__icon">
            <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M16.5 12c0-1.77-1.02-3.29-2.5-4.03v2.21l2.45 2.45c.03-.2.05-.41.05-.63zm2.5 0c0 .94-.2 1.82-.54 2.64l1.51 1.51C20.63 14.91 21 13.5 21 12c0-4.28-2.99-7.86-7-8.77v2.06c2.89.86 5 3.54 5 6.71zM4.27 3L3 4.27 7.73 9H3v6h4l5 5v-6.73l4.25 4.25c-.67.52-1.42.93-2.25 1.18v2.06c1.38-.31 2.63-.95 3.69-1.81L19.73 21 21 19.73l-9-9L4.27 3zM12 4L9.91 6.09 12 8.18V4z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>          </div>
          <div class="jp-mute player-volume__icon">
            <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>          </div>

          <div class="player-volume__bar">
            <div class="jp-volume-bar">
              <div class="jp-volume-bar-value">
                <span class="jp-volume-bar-knob"></span>
              </div>
            </div>
            <div class="player-volume__icon player-volume__icon-slider-mute">
              <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M7 9v6h4l5 5V4l-5 5H7z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>            </div>
          </div>

        </div>

      </div>

    </div>
  </div>
</div>

    </div>

    <div class="bottom show-for-large">

      <nav count="">

        <div class="hamburger-button" ga-on="click" ga-event-category="Header Desktop Menu Icon" ga-event-action="click">
          <div class="hamburger">
            <span class="top">
            </span>
            <span class="hidden-middle">
            </span>
            <span class="middle">
            </span>
            <span class="bottom">
            </span>
          </div>
          <span>MENU</span>
        </div>

        <ul class="dropdown menu no-bullet" data-dropdown-menu><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://www.kix953.com" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Home">Home</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1252"><a href="http://www.kix953.com/salute-a-teacher/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="AOE SALUTE a Teacher, Nominate Here!">AOE SALUTE a Teacher, Nominate Here!</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-745"><a href="http://www.kix953.com/shows/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Shows">Shows</a>
<ul class="menu">
	<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-747"><a href="http://www.kix953.com/shows/morning-show-with-the-luceman-and-logan/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="The Luceman and Logan- Mornings">The Luceman and Logan- Mornings</a></li>
	<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-748"><a href="http://www.kix953.com/shows/more-music-middays/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="More Music Middays with Logan">More Music Middays with Logan</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-749"><a href="http://www.kix953.com/shows/kix-afternoon-show/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Afternoon Show with Rick Moyer">Afternoon Show with Rick Moyer</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-750"><a href="http://www.kix953.com/shows/lia-knight/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Evenings with Lia Knight">Evenings with Lia Knight</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-751"><a href="http://www.kix953.com/shows/overnight-with-cody-allen/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Overnight with Cody Allen">Overnight with Cody Allen</a></li>
	<li id="menu-item-949" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-949"><a href="http://www.kix953.com/shows/buck-wild-saturday-night/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Buck Wild Saturday Night!">Buck Wild Saturday Night!</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-752"><a href="http://www.kix953.com/shows/bob-kingsleys-top-40-countdown/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Bob Kingsley&#039;s Top 40 Countdown">Bob Kingsley&#8217;s Top 40 Countdown</a></li>
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-753"><a href="http://www.kix953.com/shows/rise-up-country-with-john-ritter/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Rise Up Country with John Ritter">Rise Up Country with John Ritter</a></li>
	<li id="menu-item-1506" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-1506"><a href="http://www.kix953.com/shows/sunday-trace-allen/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Sunday with Trace Allen">Sunday with Trace Allen</a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-754"><a href="http://www.kix953.com/shows/new-music-nashville/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="New Music Nashville">New Music Nashville</a></li>
	<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-755"><a href="http://www.kix953.com/shows/american-country-countdown/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="American Country Countdown">American Country Countdown</a></li>
</ul>
</li>
<li id="menu-item-409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409"><a href="http://www.kix953.com/club-953/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Join Club 953">Join Club 953</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.kix953.com/text-us-360-537-0953/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="TEXT US (360) 537-0953">TEXT US (360) 537-0953</a></li>
<li id="menu-item-746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746"><a href="http://www.kix953.com/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact">Contact</a></li>
</ul>
        <div class="search">
          <div class="icon" ga-on="click" ga-event-category="Header Search Icon" ga-event-action="click">
            <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
  <g class="svg-icon search-icon" fill="#000000" fill-rule="evenodd">
    <path d="M20.8910927,18.0626656 L24.7800189,21.9515918 C25.5600489,22.7316218 25.5646685,23.9916807 24.7781746,24.7781746 C23.997126,25.5592232 22.7304939,25.558921 21.9515918,24.7800189 L18.0624503,20.8908774 C16.8708494,21.5955733 15.481639,22 14,22 C9.581722,22 6,18.4092877 6,14 C6,9.581722 9.59071231,6 14,6 C18.418278,6 22,9.59071231 22,14 C22,15.4830903 21.595415,16.8719213 20.8910927,18.0626656 Z M9,14 C9,16.7568087 11.2414514,19 14,19 C16.7568087,19 19,16.7585486 19,14 C19,11.2431913 16.7585486,9 14,9 C11.2431913,9 9,11.2414514 9,14 Z"/>
  </g>
</svg>
          </div>
          <div class="form">
            <form role="search" method="get" class="search-form" action="http://www.kix953.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>          </div>
        </div>

      </nav>

      <div class="social">
        <div class="social-icons">

                      <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/kix953" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Facebook">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
            </a>
          
                      <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/kix953" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Twitter">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
            </a>
          
          
          
          
          
        </div>
      </div>

    </div>

  </div>

  
  <div class="alert-bar">
    <div class="row">
      <div class="small-12 columns">
        <a class="alert-bar-alert" ga-on="click" ga-event-category="Alert Bar" ga-event-action="click">
          <svg class="alert-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M12 5.177l8.631 15.823h-17.262l8.631-15.823zm0-4.177l-12 22h24l-12-22zm-1 9h2v6h-2v-6zm1 9.75c-.689 0-1.25-.56-1.25-1.25s.561-1.25 1.25-1.25 1.25.56 1.25 1.25-.561 1.25-1.25 1.25z"/>
</svg>
          <span class="alert-bar-alert-text"></span>
        </a>
      </div>
    </div>
  </div>


</header>

<div class="hidden-menu ">

  <div class="search-wrap hide-for-large">
    <form role="search" method="get" class="search-form" action="http://www.kix953.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  </div>

  <div class="cta cta-menu hide-for-large-only"><!-- small-5 -->

    
      <ul class="list cta-list">

                  <li>
            <a class="header-button" href="tel:360.537.0953" ga-on="click" ga-event-category="Menu Tray Phone Button" ga-event-action="click">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
              <span>360.537.0953</span>
            </a>
          </li>
        
                  <li>
            <a class="header-button" href="sms:+360-537-0953" ga-on="click" ga-event-category="Menu Tray Text Button" ga-event-action="click">
              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" class="svg-icon">
  <path class="svg-icon" fill="#000000" fill-rule="evenodd" d="M27.9137931,4.24137931 C28.206898,4.24137931 28.4612058,4.34913685 28.6767241,4.56465517 C28.8922425,4.78017349 29,5.03448129 29,5.32758621 L29,13.0862069 C29,13.3793118 28.8922425,13.6336196 28.6767241,13.8491379 C28.4612058,14.0646562 28.206898,14.1724138 27.9137931,14.1724138 L21.9655172,14.1724138 L19.0689655,17.0689655 L19.0689655,14.1724138 L16.0172414,14.1724138 C15.7241365,14.1724138 15.4698287,14.0646562 15.2543103,13.8491379 C15.038792,13.6336196 14.9310345,13.3793118 14.9310345,13.0862069 L14.9310345,5.32758621 C14.9310345,5.03448129 15.038792,4.78017349 15.2543103,4.56465517 C15.4698287,4.34913685 15.7241365,4.24137931 16.0172414,4.24137931 L27.9137931,4.24137931 Z M19.637931,9.77586207 C19.7241384,9.70689621 19.7887929,9.62069017 19.8318966,9.51724138 C19.8750002,9.41379259 19.8965517,9.31034534 19.8965517,9.20689655 C19.8965517,9.10344776 19.8750002,9.00000052 19.8318966,8.89655172 C19.7887929,8.79310293 19.7241384,8.7068969 19.637931,8.63793103 C19.4999993,8.48275784 19.3146563,8.40517241 19.0818966,8.40517241 C18.8491368,8.40517241 18.6551732,8.48275784 18.5,8.63793103 C18.4137927,8.7068969 18.3491381,8.79310293 18.3060345,8.89655172 C18.2629308,9.00000052 18.2413793,9.10344776 18.2413793,9.20689655 C18.2413793,9.31034534 18.2629308,9.41379259 18.3060345,9.51724138 C18.3491381,9.62069017 18.4137927,9.70689621 18.5,9.77586207 C18.5689659,9.8620694 18.6551719,9.92672392 18.7586207,9.96982759 C18.8620695,10.0129312 18.9655167,10.0344828 19.0689655,10.0344828 C19.1724143,10.0344828 19.2758616,10.0129312 19.3793103,9.96982759 C19.4827591,9.92672392 19.5689652,9.8620694 19.637931,9.77586207 Z M22.5344828,9.77586207 C22.6206901,9.70689621 22.6853446,9.62069017 22.7284483,9.51724138 C22.7715519,9.41379259 22.7931034,9.31034534 22.7931034,9.20689655 C22.7931034,9.10344776 22.7715519,9.00000052 22.7284483,8.89655172 C22.6853446,8.79310293 22.6206901,8.7068969 22.5344828,8.63793103 C22.396551,8.48275784 22.2068978,8.40517241 21.9655172,8.40517241 C21.7241367,8.40517241 21.5344834,8.48275784 21.3965517,8.63793103 C21.3103444,8.7068969 21.2456899,8.79310293 21.2025862,8.89655172 C21.1594825,9.00000052 21.137931,9.10344776 21.137931,9.20689655 C21.137931,9.31034534 21.1594825,9.41379259 21.2025862,9.51724138 C21.2456899,9.62069017 21.3103444,9.70689621 21.3965517,9.77586207 C21.4655176,9.8620694 21.5517236,9.92672392 21.6551724,9.96982759 C21.7586212,10.0129312 21.8620684,10.0344828 21.9655172,10.0344828 C22.068966,10.0344828 22.1724133,10.0129312 22.2758621,9.96982759 C22.3793109,9.92672392 22.4655169,9.8620694 22.5344828,9.77586207 Z M25.4310345,9.77586207 C25.5172418,9.70689621 25.5818963,9.62069017 25.625,9.51724138 C25.6681037,9.41379259 25.6896552,9.31034534 25.6896552,9.20689655 C25.6896552,9.10344776 25.6681037,9.00000052 25.625,8.89655172 C25.5818963,8.79310293 25.5172418,8.7068969 25.4310345,8.63793103 C25.2931028,8.48275784 25.1034495,8.40517241 24.862069,8.40517241 C24.6206884,8.40517241 24.4310352,8.48275784 24.2931034,8.63793103 C24.2068961,8.7068969 24.1422416,8.79310293 24.0991379,8.89655172 C24.0560343,9.00000052 24.0344828,9.10344776 24.0344828,9.20689655 C24.0344828,9.31034534 24.0560343,9.41379259 24.0991379,9.51724138 C24.1422416,9.62069017 24.2068961,9.70689621 24.2931034,9.77586207 C24.3620693,9.8620694 24.4482753,9.92672392 24.5517241,9.96982759 C24.6551729,10.0129312 24.7586202,10.0344828 24.862069,10.0344828 C24.9655178,10.0344828 25.068965,10.0129312 25.1724138,9.96982759 C25.2758626,9.92672392 25.3620686,9.8620694 25.4310345,9.77586207 Z M19.0689655,19.4224138 L20.7241379,17.7672414 L20.7241379,27 C20.7241379,27.6896586 20.482761,28.2758597 20,28.7586207 C19.517239,29.2413817 18.9310379,29.4827586 18.2413793,29.4827586 L7.48275862,29.4827586 C6.7931,29.4827586 6.20689897,29.2413817 5.72413793,28.7586207 C5.2413769,28.2758597 5,27.6896586 5,27 L5,5.48275862 C5,4.7931 5.2413769,4.20689897 5.72413793,3.72413793 C6.20689897,3.2413769 6.7931,3 7.48275862,3 L14.5689655,3 C14.1724118,3.24138052 13.8577598,3.56465315 13.625,3.96982759 C13.3922402,4.37500203 13.2758621,4.82758371 13.2758621,5.32758621 L13.2758621,6.31034483 L6.65517241,6.31034483 L6.65517241,23.6896552 L19.0689655,23.6896552 L19.0689655,19.4224138 Z M13.7413793,27.4655172 C13.8620696,27.3620684 13.9525859,27.2327594 14.012931,27.0775862 C14.0732762,26.922413 14.1034483,26.7586216 14.1034483,26.5862069 C14.1034483,26.4137922 14.0732762,26.2586214 14.012931,26.1206897 C13.9525859,25.9827579 13.8620696,25.8448283 13.7413793,25.7068966 C13.4999988,25.4827575 13.2068983,25.3706897 12.862069,25.3706897 C12.5172397,25.3706897 12.2241391,25.4827575 11.9827586,25.7068966 C11.8620684,25.8103453 11.771552,25.9396544 11.7112069,26.0948276 C11.6508618,26.2500008 11.6206897,26.4137922 11.6206897,26.5862069 C11.6206897,26.7586216 11.6508618,26.922413 11.7112069,27.0775862 C11.771552,27.2327594 11.8620684,27.3620684 11.9827586,27.4655172 C12.1206903,27.5862075 12.25862,27.6767238 12.3965517,27.737069 C12.5344834,27.7974141 12.6896543,27.8275862 12.862069,27.8275862 C13.0344836,27.8275862 13.1982751,27.7974141 13.3534483,27.737069 C13.5086215,27.6767238 13.6379305,27.5862075 13.7413793,27.4655172 Z"/>
</svg>
              <span>360-537-0953</span>
            </a>
          </li>
        
      </ul>

    
  </div>

  <ul class="list vertical menu" data-accordion-menu data-multi-open="false"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://www.kix953.com" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Home">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1252"><a href="http://www.kix953.com/salute-a-teacher/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="AOE SALUTE a Teacher, Nominate Here!">AOE SALUTE a Teacher, Nominate Here!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-745"><a href="http://www.kix953.com/shows/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Shows">Shows</a>
<ul class="menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-747"><a href="http://www.kix953.com/shows/morning-show-with-the-luceman-and-logan/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="The Luceman and Logan- Mornings">The Luceman and Logan- Mornings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-748"><a href="http://www.kix953.com/shows/more-music-middays/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="More Music Middays with Logan">More Music Middays with Logan</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-749"><a href="http://www.kix953.com/shows/kix-afternoon-show/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Afternoon Show with Rick Moyer">Afternoon Show with Rick Moyer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-750"><a href="http://www.kix953.com/shows/lia-knight/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Evenings with Lia Knight">Evenings with Lia Knight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-751"><a href="http://www.kix953.com/shows/overnight-with-cody-allen/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Overnight with Cody Allen">Overnight with Cody Allen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-949"><a href="http://www.kix953.com/shows/buck-wild-saturday-night/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Buck Wild Saturday Night!">Buck Wild Saturday Night!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-752"><a href="http://www.kix953.com/shows/bob-kingsleys-top-40-countdown/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Bob Kingsley&#039;s Top 40 Countdown">Bob Kingsley&#8217;s Top 40 Countdown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-753"><a href="http://www.kix953.com/shows/rise-up-country-with-john-ritter/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Rise Up Country with John Ritter">Rise Up Country with John Ritter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-1506"><a href="http://www.kix953.com/shows/sunday-trace-allen/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Sunday with Trace Allen">Sunday with Trace Allen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-754"><a href="http://www.kix953.com/shows/new-music-nashville/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="New Music Nashville">New Music Nashville</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-755"><a href="http://www.kix953.com/shows/american-country-countdown/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="American Country Countdown">American Country Countdown</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409"><a href="http://www.kix953.com/club-953/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Join Club 953">Join Club 953</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.kix953.com/text-us-360-537-0953/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="TEXT US (360) 537-0953">TEXT US (360) 537-0953</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-746"><a href="http://www.kix953.com/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact">Contact</a></li>
</ul>
<div class="social-icons">

  <div class="title-menu-section">Social</div>

          <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/kix953" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Facebook">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
      </a>
    
          <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/kix953" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Twitter">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
      </a>
    
    
    
    
    
</div>


</div>

  <main id="main" class="site-main">
    <div class="post-template-default single single-post postid-1694 single-format-standard tribe-no-js tribe-bar-is-disabled custom-bg">

      

      <div class="adunit adunit-leaderboard adunit-center" data-adunit="KXXK_Page_Leaderboard" data-size-mapping="horizontal-mapping"></div>
      <div class="main-container row">
<div class="small-12 large-8 columns main-column"><article id="post-1694" class="article-wrap pod pod-content post-1694 post type-post status-publish format-standard has-post-thumbnail hentry category-shows category-the-kix-afternoon-show-wrick-moyer">

  <header class="article-header">

    <h1 class="article-title">What type of costume are you planning for Halloween?</h1>

          <div class="article-meta">

        
        <a href="http://www.kix953.com/shows/kix-afternoon-show/">
          <div class="author-photo" style="background-image: url('http://www.kix953.com/wp-content/uploads/2016/05/Rickonair3.jpg')"></div>
        </a>

        <div class="author-name">
          By <a href="http://www.kix953.com/shows/kix-afternoon-show/">Rick Moyer</a>
        </div>
        <div>|</div>
        <div class="article-date">
          Oct 11, 2017 @ 9:58 AM        </div>
      </div>
    
    <div class="article-share">
      
<a class="article-sharing-icon" href="https://twitter.com/intent/tweet?text=What%20type%20of%20costume%20are%20you%20planning%20for%20Halloween?&amp;url=http%3A%2F%2Fwww.kix953.com%2Ftype-costume-planning-halloween%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Twitter">
<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kix953.com%2Ftype-costume-planning-halloween%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Facebook">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="mailto:?subject=What%20type%20of%20costume%20are%20you%20planning%20for%20Halloween?&amp;body=http%3A%2F%2Fwww.kix953.com%2Ftype-costume-planning-halloween%2F" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Email">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon email-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M26.85,8 L5.2,8 L16,17.875 L26.85,8 Z M16,20.05 L4,9.075 L4,24 L28,24 L28,9.075 L16,20.05 Z" id="icon"></path>
  </g>
</svg>
</a>
    </div>

    <div class="article-featured">
      <img width="1920" height="1280" src="http://www.kix953.com/wp-content/uploads/2017/10/costume.jpg" class="article-featured-img wp-post-image" alt="" srcset="http://www.kix953.com/wp-content/uploads/2017/10/costume.jpg 1920w, http://www.kix953.com/wp-content/uploads/2017/10/costume-768x512.jpg 768w" sizes="(max-width: 1920px) 100vw, 1920px" />    </div>
  </header>

  <div class="article-content">
    <p>Gail from All that Glitters in the Shoppes at Riverside joins me today on the KIX Afternoon show  between 3:30 and 4 to talk about Halloween Costumes.  Have ideas?  Need some?  Tune in, and send your ideas in via Text to the KIX text line powered by Centurylink.</p>
<h2>TEXT<br />
360-537-0953.</h2>
      </div>

  
	<div class="article-relatedposts" ga-on="click" ga-event-category="Related Content" ga-event-action="click">
    <!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h3 class="module-title">Related Content</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-1688 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kix953.com/walking-dead-meets-fuller-house/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kix953.com/wp-content/uploads/2017/10/Fuller-Walking-320x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">The Walking Dead Meets Fuller House!</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-308 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kix953.com/behind-the-scenes/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kix953.com/wp-content/uploads/2016/01/phil-315x195.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Behind the Scenes</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-1664 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kix953.com/videos/ever-lengua-taco/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kix953.com/wp-content/uploads/2017/10/Langua-Tacos-Anyone-320x200.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Ever had a lengua taco?</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-1599 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kix953.com/want-see-ghostbusters-original-big-screen/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kix953.com/wp-content/uploads/2017/09/GHOSTBUST-320x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Want to see Ghostbusters (original) on the big scr...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-1575 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kix953.com/favorite-hot-lunch/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kix953.com/wp-content/uploads/2017/09/hotlunch-320x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">What was your favorite Hot Lunch?</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-1565 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kix953.com/today-kix-afternoon-show-whats-dinner/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kix953.com/wp-content/uploads/2017/09/stir-fry-320x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Today on the KIX Afternoon show- What’s for ...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#ffffff !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->  </div>


</article>


  <div class="pod module-pod">

    <div class="module-header">
      <span class="module-content-type">Comments</span>
    </div>

    <div class="pod-content">
      <div class="article-comments">
        <div class="fb-comments" data-href="" data-width="100%" data-numposts="3"></div>
      </div>
    </div>

  </div>

</div>
<aside class="small-12 large-4 columns">

  <div class="adunit adunit-sidebar adunit-center" data-adunit="KXXK_Page_Sidebar" data-dimensions="300x600,300x250"></div>
  <div class="pod module-pod has-list">
    <div class="module-header">
      <div class="module-content-type">You May Also Like...</div>
    </div>
    <div class="pod-content">

      <ul class="list module-list module-list--sidebar">


        <li>
      <a class="pod-img" href="http://www.kix953.com/halloween-gone-dogs/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 1 - Image">
        <img width="320" height="200" src="http://www.kix953.com/wp-content/uploads/2017/10/brandySue-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kix953.com/wp-content/uploads/2017/10/brandySue-320x200.jpg 320w, http://www.kix953.com/wp-content/uploads/2017/10/brandySue.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a href="http://www.kix953.com/halloween-gone-dogs/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 1 - Title">Halloween has gone to the dogs!</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kix953.com/walking-dead-meets-fuller-house/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 2 - Image">
        <img width="320" height="200" src="http://www.kix953.com/wp-content/uploads/2017/10/Fuller-Walking-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kix953.com/wp-content/uploads/2017/10/Fuller-Walking-320x200.jpg 320w, http://www.kix953.com/wp-content/uploads/2017/10/Fuller-Walking-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a href="http://www.kix953.com/walking-dead-meets-fuller-house/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 2 - Title">The Walking Dead Meets Fuller House!</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kix953.com/new-star-wars-trailer/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 3 - Image">
        <img width="320" height="200" src="http://www.kix953.com/wp-content/uploads/2017/10/Star-Wars-The-Last-Jedi-Trailer-Official-320x200.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kix953.com/wp-content/uploads/2017/10/Star-Wars-The-Last-Jedi-Trailer-Official-320x200.jpeg 320w, http://www.kix953.com/wp-content/uploads/2017/10/Star-Wars-The-Last-Jedi-Trailer-Official-640x400.jpeg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a href="http://www.kix953.com/new-star-wars-trailer/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 3 - Title">The new Star Wars trailer is out!</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kix953.com/rick-moyer-got-tattoo/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 4 - Image">
        <img width="320" height="200" src="http://www.kix953.com/wp-content/uploads/2017/10/Rick-Gets-his-first-Tattoo-at-Eternal-Love-Tattoos-shorter-version-320x200.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kix953.com/wp-content/uploads/2017/10/Rick-Gets-his-first-Tattoo-at-Eternal-Love-Tattoos-shorter-version-320x200.jpeg 320w, http://www.kix953.com/wp-content/uploads/2017/10/Rick-Gets-his-first-Tattoo-at-Eternal-Love-Tattoos-shorter-version-640x400.jpeg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a href="http://www.kix953.com/rick-moyer-got-tattoo/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 4 - Title">I (Rick Moyer) got a tattoo!</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kix953.com/luceman-logan-exclusive-audio-professional-soccer-player-alex-morgan-getting-kicked-disneyworld/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 5 - Image">
        <img width="259" height="194" src="http://www.kix953.com/wp-content/uploads/2017/10/images-e1507306108588.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />      </a>
      <h6><a href="http://www.kix953.com/luceman-logan-exclusive-audio-professional-soccer-player-alex-morgan-getting-kicked-disneyworld/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 5 - Title">The Luceman &#038; Logan have Exclusive audio of Professional Soccer player Alex Morgan getting kicked out of DisneyWorld</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kix953.com/national-taco-day/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 6 - Image">
        <img width="320" height="200" src="http://www.kix953.com/wp-content/uploads/2017/10/tacos-245241_960_720-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kix953.com/wp-content/uploads/2017/10/tacos-245241_960_720-320x200.jpg 320w, http://www.kix953.com/wp-content/uploads/2017/10/tacos-245241_960_720-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a href="http://www.kix953.com/national-taco-day/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 6 - Title">National Taco Day-</a></h6>
    </li>
        </ul>
    </div>
  </div>


</aside>

</div>


      <div class="adunit adunit-footer adunit-center" data-adunit="KXXK_Footer" data-size-mapping="horizontal-mapping"></div>
  


      <div class="adunit adunit-interstitial" data-adunit="KXXK_Interstitial" data-outofpage="true"></div>

  

<div class="adunit adunit-interstitial" data-adunit="KXXK_AdSupply" data-outofpage="true"></div>

</div></main>
<footer class="site-footer">
  <div class="row">
    <div class="small-12 columns">

      <a href="http://www.alphamediausa.com" target="_blank" ga-on="click" ga-event-category="Footer Logo" ga-event-action="click">
        <img class="footer-logo" src="http://www.kix953.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/alphamedia-logo.png">
      </a>

      <ul class="footer-nav">
        <li><a href="http://www.alphamediausa.com/careers" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Careers">Careers</a></li>
        <li><a href="http://www.alphamediausa.com/our-stations" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Stations">Our Stations</a></li>
        <li><a href="http://www.alphamediausa.com/who-we-are" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="About">About Us</a></li>
        <li><a href="/privacy-policy" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Privacy Policy">Privacy Policy</a></li>
        <li><a href="/terms-of-use" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Terms Of Use">Terms Of Use</a></li>
        <li><a href="/contest-rules" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Contest Rules">Contest Rules</a></li>
        <li><a href="http://www.alphamediausa.com/eeo/grays-harbor.pdf" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="EEO Public File">EEO Public File</a></li>
                  <li><a href="https://publicfiles.fcc.gov/fm-profile/kxxk" target="_blank" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Public Inspection File">Public Inspection File</a></li>
                <li><a href="mailto:Donna.rosi@kix953.com" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Advertise">Advertise With Us</a></li>
      </ul>

      <p class="footer-copyright">&copy; 2017 Alpha Media LLC. All Rights Reserved.</p>

    </div>
  </div>
</footer>

<div id="ad-video-modal">
  <div class="ad-video-wrap">
    <div class="ad-video-timer"></div>
    <div id="ad-video-container"></div>
  </div>
</div>

<div id="ad-video-companion">
  <div class="companion-close" ga-event-category="Pre-Roll Companion" ga-event-action="Close">
    <svg xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19">
  <g class="svg-icon">
    <path fill="#FFFFFF" fill-rule="evenodd" d="M9.22094686,7.77114107 L1.97242146,0.522615669 C1.57138675,0.121580966 0.922464942,0.121759314 0.522112128,0.522112128 C0.118968128,0.925256128 0.121984757,1.57179055 0.522615669,1.97242146 L7.77114107,9.22094686 L0.522615669,16.4694723 C0.121580966,16.870507 0.121759314,17.5194288 0.522112128,17.9197816 C0.925256128,18.3229256 1.57179055,18.319909 1.97242146,17.9192781 L9.22094686,10.6707527 L16.4694723,17.9192781 C16.870507,18.3203128 17.5194288,18.3201344 17.9197816,17.9197816 C18.3229256,17.5166376 18.319909,16.8701032 17.9192781,16.4694723 L10.6707527,9.22094686 L17.9192781,1.97242146 C18.3203128,1.57138675 18.3201344,0.922464942 17.9197816,0.522112128 C17.5166376,0.118968128 16.8701032,0.121984757 16.4694723,0.522615669 L9.22094686,7.77114107 Z"/>
  </g>
</svg>
  </div>
</div>

<style>
 .pswp {
   z-index: 9998;
 }
</style>

<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. 
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>

<div class="loading-wrap">
  <div class="icon-wrap">
    <div class="icon">
      <div class="circle-out"></div>
      <div class="circle-in"></div>
    </div>
  </div>
</div>

<!--[if lt IE 11]>
<div class="browser-notice">

  <h3>Please Upgrade Your Browser</h3>

  <p>The current browser you are running is out of date and should be upgraded for the best possible experience.</p>

  <a href="http://www.browsehappy.com/?locale=en">click Here To Upgrade</a>

  <a class="browser-notice-close" href="#">Continue To Website</a>

  <script>
    jQuery( '.browser-notice-close' ).click( function() {
      jQuery( '.browser-notice' ).fadeOut( 'fast' );
    });
  </script>

</div>
<![endif]-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.kix953.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kix953.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.kix953.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.70'></script>
<script type='text/javascript' src='http://imasdk.googleapis.com/js/sdkloader/ima3.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"callLetters":"KXXK","dfpAccount":"7431846","playlistId":"KXXK_FM","rootPath":"http:\/\/www.kix953.com\/","stationMarket":"grays-harbor","streamProvider":"first-streaming","streamURL":"http:\/\/1.ice1.firststreaming.com\/kxxk_fm.aac.m3u","streamURLFallback":"http:\/\/1.ice1.firststreaming.com\/kxxk_fm.mp3.m3u","streamPreRoll":null,"themePath":"http:\/\/www.kix953.com\/wp-content\/themes\/alphamedia-blacklab-v2","timeZone":"America\/Los_Angeles","prerollFrequency":null,"weatherAlertZones":["WAZ517"],"specialProgramming":"","spanishTranslations":{"locale":"en_US","title":"Closings & Delays","message":"Check back for the most recent closings and delays.","types":["School","Business","House of Worship","Community Group","Other"],"startTime":"Start Time","today":"Today","closed":"Closed","delayed":"Delayed","cancelled":"Cancelled"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kix953.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/public/blacklab.min.js?ver=2.7.10'></script>
<script type='text/javascript' src='http://www.kix953.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4f1a133b3e","applicationID":"64791907","transactionName":"NlAAbEdWXEYHBREIWQ8aI1tBXl1bSRUMD1EUWQNK","queueTime":0,"applicationTime":429,"atts":"GhcDGg9MT0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
